BUG? FAX service broken in 8.1

borate

Senior Member
#1
BUG? ** RESOLVED** FAX service broken in 8.1

After 8.1 install, FAX works as it should only once. Subsequent faxes hang and may report that the line is busy - which it isn't.
Thereafter, the FAX attempts to spontaneously redial at boot up, though the program hasn't been opened, and repeatedly redials after a FAX is cancelled. "In progress" is the message shown - but there is no progress after the handshake.

PC has been rebooted. /Scannow has been run.
FAX service has been uninstalled and reinstalled via Programs and Features/turn Windows features on and off.

Went so far as to remove FAX from "add/remove" features, again install Windows 8.1 over Windows 8. and then add the FAX service. Again, it works fine in W8.
 


Last edited by a moderator:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi,
I originally installed 8.1 over the top of win 8 thinking that this was like a service pack update of old. In actual fact it's more of an upgrade process which i never advise as a good option. Often users are left with a buggy installation which is why I dislike the process and indeed my install felt buggy. Once I realised that it's actually like installing a new os I did a clean install booting from the 8.1 iso burnt to disk. Now it runs pretty much as it should without feeling buggy.

It wouldn't surprise me if your issues stemmed from this upgrade process and it might be worth considering a clean install?
 


Last edited by a moderator:

Saltgrass

Excellent Member
Microsoft Community Contributor
#3
Have you tried reloading the drivers for whatever fax device you are using?

On my update install, I had to uninstall (including all drivers option) and reinstall a couple of devices, such as the Realtek audio, to make them functional.
 


Last edited by a moderator:

borate

Senior Member
#4
It wouldn't surprise me if your issues stemmed from this upgrade process and it might be worth considering a clean install?
That's a possibility; thanks for chiming in. Test send two or three FAXes to local #s and see if it hangs for you. Report back. ^_^
 


borate

Senior Member
#5
Have you tried reloading the drivers for whatever fax device you are using?
Indeed, I did reload the modem - to no avail.

However, copying FXST30.dll from Win 7 to Win 8.1 appears to have been the fix. This required taking ownership.
 


Last edited by a moderator:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.