BUG? FAX service broken in 8.1

Discussion in 'Windows 8 Help and Support' started by borate, Jul 5, 2013.

  1. borate

    borate Senior Member

    Joined:
    Oct 6, 2011
    Messages:
    75
    Likes Received:
    3
    BUG? ** RESOLVED** FAX service broken in 8.1

    After 8.1 install, FAX works as it should only once. Subsequent faxes hang and may report that the line is busy - which it isn't.
    Thereafter, the FAX attempts to spontaneously redial at boot up, though the program hasn't been opened, and repeatedly redials after a FAX is cancelled. "In progress" is the message shown - but there is no progress after the handshake.

    PC has been rebooted. /Scannow has been run.
    FAX service has been uninstalled and reinstalled via Programs and Features/turn Windows features on and off.

    Went so far as to remove FAX from "add/remove" features, again install Windows 8.1 over Windows 8. and then add the FAX service. Again, it works fine in W8.
     
    #1 borate, Jul 5, 2013
    Last edited by a moderator: Jul 6, 2013
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,789
    Likes Received:
    1,563
    Hi,
    I originally installed 8.1 over the top of win 8 thinking that this was like a service pack update of old. In actual fact it's more of an upgrade process which i never advise as a good option. Often users are left with a buggy installation which is why I dislike the process and indeed my install felt buggy. Once I realised that it's actually like installing a new os I did a clean install booting from the 8.1 iso burnt to disk. Now it runs pretty much as it should without feeling buggy.

    It wouldn't surprise me if your issues stemmed from this upgrade process and it might be worth considering a clean install?
     
    #2 kemical, Jul 6, 2013
    Last edited by a moderator: Jul 6, 2013
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you tried reloading the drivers for whatever fax device you are using?

    On my update install, I had to uninstall (including all drivers option) and reinstall a couple of devices, such as the Realtek audio, to make them functional.
     
    #3 Saltgrass, Jul 6, 2013
    Last edited by a moderator: Jul 6, 2013
  4. borate

    borate Senior Member

    Joined:
    Oct 6, 2011
    Messages:
    75
    Likes Received:
    3
    That's a possibility; thanks for chiming in. Test send two or three FAXes to local #s and see if it hangs for you. Report back. ^_^
     
  5. borate

    borate Senior Member

    Joined:
    Oct 6, 2011
    Messages:
    75
    Likes Received:
    3
    Indeed, I did reload the modem - to no avail.

    However, copying FXST30.dll from Win 7 to Win 8.1 appears to have been the fix. This required taking ownership.
     
    #5 borate, Jul 6, 2013
    Last edited by a moderator: Jul 7, 2013
    1 person likes this.

Share This Page

Loading...