Cannot connect [IP unable to bind]

Discussion in 'Windows 7 Networking' started by Aleks, Jan 13, 2015.

  1. Aleks

    Aleks New Member

    Joined:
    Jan 13, 2015
    Messages:
    3
    Likes Received:
    0
    Hello,

    So, suddenly after updating Windows, I got a pop up where my internet connection is. It went too fast for me to read and then the computer rebooted. Upon logging in, my internet no longer connects. I tried cmd and ipconfig /all and it tells me nothing is connected.

    My driver is up to date.
    Internet doesn't even work on Safe Boot with Networking.
    Tried uninstalling, rebooting and installing + update.
    Tried disconnecting wire, restarting router etc etc.
    Check to see if services are set to automatically connect/etc (they are)
    Tried flushing dns

    Internet works in Ubuntu on the same computer (I'm on it now) just not on Windows 7 Pro x64bit.

    If anyone could help me out with this problem, I'd appreciate it.

    Thanks!
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Try uninstalling that MS update.
     
  3. Aleks

    Aleks New Member

    Joined:
    Jan 13, 2015
    Messages:
    3
    Likes Received:
    0
    Hello and thank you kindly for the reply! :)

    I have tried uninstalling the MS update as directed but the issue persists.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    OK....do a system restore to a point in time before the update/issue began.
     
  5. Aleks

    Aleks New Member

    Joined:
    Jan 13, 2015
    Messages:
    3
    Likes Received:
    0
    Hello,

    I tried the restore point and it still doesn't work. Initially reports something is wrong with drivers and then inspect reveals the problems from above.

    edit

    Okay, I clicked "Advanced" and found one from five days ago, before an update. It was the only one I had. I clicked it and reverted, and the internet seems to be working fine. I went to check what updates had caused it, and the only two available were "Microsoft Essentials".

    Odd.

    Should I hide these updates or try to install them to see what went wrong?
     
    #5 Aleks, Jan 13, 2015
    Last edited: Jan 13, 2015
  6. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    I would.....unless you want to install one update at a time to confirm which one is the actual culprit.
     

Share This Page

Loading...