Cannot Delete File/System Crashes

#1
I'm running Windows 7 on a Dell Studio XPS 8000. I recently downloaded a trial version of watermarking software ("Watermark Software" was the product). I saved a trial version of the watermarked image into a desktop folder. Whenever I try to open the folder, I get a scroll bar stating that "Windows Explorer is shutting down," then the computer proceeds to close all applications.

Through my image manipluation program (Capture NX2), I was able to recover the other images from the folder and move them to my desktop. However, the image ended up corrupting Capture NX2 (it would not display RAW image thumbnails in the browser). I uninstalled and reinstalled the program, and it now seems to work okay.

However, I want to get the offending watermarked image off my system and fix anything it affected. Is there anyway to delete it, given the fact that I get the "Windows Explorer is shutting down" prompt every time my cursor goes near the file?

Let me caveat my question with the fact that while I am computer literate, I am not a systems expert.

Thanks in advance,

Paul
 


reghakr

Essential Member
#2
Hello Paul.

Perform a system restore.
 


#3
Hello Roger,

I did try a system restore as my first option; it did not work the first time. When I tried it a second time, the only restore point I could generate was at a time after I had saved the corrupted image. Is there a way to select a specific date/time for a restore point, rather than a preset date/time based on updates I had made?

Thanks,

Paul
 


#4
Cannot Delete File

Hello again Roger,

I created an artificial restore point by changing the internal date/time on the computer to two days ago, then changed the date/back to the correct one. I ran the restore program, using a 20 March point, but I got a response stating "Unspecified error occurred," with a code of 0x80070005. This happened even when I turned off my virus protection.

Paul
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
I would try removing the file in safe mode. If that won't work, perhaps boot to the install DVD or repair CD and use the Command prompt.

Have you uninstalled the original trial software?
 


reghakr

Essential Member
#6
Have you tried hitting F8 on startup and choose Safe Mode?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.