Cannot override "permission required" to copy/paste DLL file (user account set to "never notify me")

Discussion in 'Windows 7 Help and Support' started by InjunJoe, May 6, 2010.

  1. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,051
    Likes Received:
    302
    Hi

    You might be able to get around the administrator thing by logging into The "Administrator" account if you havn't already tried that.
    This account has privileges that a regular administrator account doesn't.

    To do that you have to go through this process.

    How to Enable the Administrator Account


    Open the command prompt with elevated privileges by clicking the Start orb, All Programs, Accessories, right-click Command Prompt and then select Run as administrator.


    Type or cut and pasteā€¦


    net user administrator /active:yes


    and then press Enter.


    Log out and log back in as Administrator.


    When you are done undue the process by doing the same thing and pasting in


    net user administrator /active:no

    Mike

    Ps. I've also solved problems like this by using a bootable Ubuntu disk to move or delete things that Windows didn't want to allow me to.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Open With is a "right click Context menu " option which you need to install/enable.
    Use this tutorial.................
    http://www.sevenforums.com/tutorials/52833-open-context-menu-item-add-remove.html
    Go to #2...................
    To Add "Open with" Back to the Context Menu
    click the Download button > then continue to #3 ,4, 5 and 6.
     

Share This Page

Loading...