Windows 10 Cannot select a tab by touch in tablet mode

Discussion in 'Windows 10 Help and Support' started by Webwise, Nov 10, 2015.

  1. Webwise

    Webwise New Member

    Joined:
    Nov 10, 2015
    Messages:
    2
    Likes Received:
    0
    I have a Lenovo Flex 3-1470. When using touch in tablet mode I cannot select any tab at the top of the screen. Any touch up there just highlights the command line. I've tried re-calibrating touch on my laptop. Same problem continues. Anyone have a fix for this?????
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Could you be a little more specific about your situation? What utility are you running with tabs? Have you tried moving the window down so the tabs are more accessible? Do you have any type of pointing device you could try instead of your finger?

    Can you change the focus area of the touch?
     
  3. Webwise

    Webwise New Member

    Joined:
    Nov 10, 2015
    Messages:
    2
    Likes Received:
    0
    More specifics. Not being able to select-by-touch anything near the top of my screen happens in all modes... not just tablet mode. The same thing happens when using a stylus. I can select all areas, including at the very top of the screen with my touchpad. I have the same problem with Google and Edge. If I shrink the screen so I'm in window-mode (as opposed to full screen) I only have this problem when I move the window up near the top of my screen (say within 3/4 of an inch). I also noticed that when touching or using the stylus near the top of my screen the touch circle (maybe that is what you mean by focus??) is NOT precisely where I am touching. It is either to the left about a half an inch or lower about a half an inch. That would pretty much explain why the command/address line is always being highlighted when I try to select a tab at the top of the screen. I don't know what else to try. I'm wondering if the uppermost area of my screen is not sensitive to touch (or stylus).
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have never run a system in tablet mode so I am not familiar with its operation. But in Windows 8, many options are started at the top of the screen. Things like options for an app or pulling it down from the top by swiping down. Can I assume those type of things are not working also?

    Are there any updates for the driver for the touch?

    There may have been a problem with the screen manufacture or design. The situation may be limited to your unit or it ay be all of them, perhaps someone else who has one could verify the situation. If not, maybe there is a group of Lenovo users which could help. I can't think why the focus would be active a half inch from the actual touch point in only a certain part of the screen.

    Do you know what type of touch screen it is? Maybe 10 point and capacitive or some other description?
     

Share This Page

Loading...