Can't connect to internet, but can to local network.

CalvT

New Member
#1
I can connect to my router, and the icon shows "Internet Access" and I can access my shared folders. But I can't access the internet. I've got both IE and Chrome and both do not work.
Any help would be appreciated.
Thanks :cool:
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Are you showing your network as a Private network? If you have internet access, there is no yellow triangle on the network icon and no red x on the Network and Sharing window?

When you go to sites, will they just not load, or take a long time? Any error messages?

You might open a command prompt and enter this line. Copy and Paste if you want.

ipconfig /all > %userprofile%\Desktop\ipconfig.txt

Attach the resulting text file using the Paperclip on the Advanced replies. And edit it for personal info if you desire.
 


#3
Sorry taking so long in replying.
The network is down as a work network. On the icon it shows a cable disconnected icon even though it is wireless.
In chrome, the sites try to load but cannot.
The ipconfig is:


Configuraci¢n IP de Windows


Nombre de host. . . . . . . . . : Jacqueline-PC
Sufijo DNS principal . . . . . :
Tipo de nodo. . . . . . . . . . : h¡brido
Enrutamiento IP habilitado. . . : no
Proxy WINS habilitado . . . . . : no
Lista de b£squeda de sufijos DNS: tradelink.local


Adaptador de LAN inal mbrica Conexi¢n de red inal mbrica 2:


Sufijo DNS espec¡fico para la conexi¢n. . : tradelink.local
Descripci¢n . . . . . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Direcci¢n f¡sica. . . . . . . . . . . . . : E0-91-53-45-1C-37
DHCP habilitado . . . . . . . . . . . . . : s¡
Configuraci¢n autom tica habilitada . . . : s¡
V¡nculo: direcci¢n IPv6 local. . . : fe80::8c3d:ab5a:6fe9:b210%16(Preferido)
Direcci¢n IPv4. . . . . . . . . . . . . . : 192.168.1.105(Preferido)
M scara de subred . . . . . . . . . . . . : 255.255.255.0
Concesi¢n obtenida. . . . . . . . . . . . : martes, 12 de junio de 2012 01:13:50 p.m.
La concesi¢n expira . . . . . . . . . . . : jueves, 14 de junio de 2012 03:58:27 p.m.
Puerta de enlace predeterminada . . . . . : 192.168.1.1
Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.5
IAID DHCPv6 . . . . . . . . . . . . . . . : 283152723
DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-16-03-B1-95-E0-69-95-BE-60-A0
Servidores DNS. . . . . . . . . . . . . . : 192.168.1.5
NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

Thanks :cool:
 


Last edited:

Saltgrass

Excellent Member
Microsoft Community Contributor
#4
You show a Default Gateway as a 1.1 number. This is usually your router and the DHCP server will also be that address, but you show a 1.5 for it and the DNS server. Do you have a DHCP server that is different from your Gateway? Do you have more that one DHCP server on your network which is enabled?

Maybe explaining your network setup would help.
 


#5
I finally solved this! In Internet Explorer - Internet Options - Connections - LAN Settings - The use a proxy server box was checked but with no address or port specified. I unchecked it and everything worked :D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.