Can't connect to internet on desktop

Discussion in 'Windows 7 Help and Support' started by bearkin, Dec 20, 2011.

  1. bearkin

    bearkin Active Member

    Joined:
    Dec 20, 2011
    Messages:
    2
    Likes Received:
    0
    Ok, so here's the deal. I'm using a desktop. I'm trying to connect via a Trendnet Wireless USB adapter. I have Windows 7 64 bit.

    Here's some info to rule out possible problems. The internet works perfectly fine on my iPhone, iPad, Laptop, and the other wired desktops and wireless laptops in the house. The USB adapter worked before when I had a different ISP and a different router.

    So here's the point where I'm at. The adapter seems to be receiving a signal. It looks like packets are being both sent and received. However, my connecting process always seems to get stuck and it returns an 'Unidentified Network'.

    And here's one more piece of information. At one point earlier today I actually did manage to connect internet, but only for a little bit (I accidentally hit disable and haven't been able to get back to it). I noticed that when it was connected, instead of an unidentified network, it showed A00-###### (I can't remember what or how many numbers there were).

    I've spent the entire day googling and trying fixes and nothing has worked. Any help is appreciated.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The first thing we probably need to see if for you to open a command prompt and type ipconfig /all to show your IP addresses and configuration. From that we might be able to tell what is going on. If it is showing a public network, you are probably not getting the correct address assigned from the router. You may need to enter a good address to start to get your system recognized.

    Have you changed any of the settings on the router regarding the wireless? Does the desktop show a good signal to the wireless router?

    A command prompt can be opened by Holding Shift, and right click the desktop then select open command window. Use the snipping tool to take a picture (edit if you want) and attach using the paperclip.
     

Share This Page

Loading...