Can't connect with XP machines

Discussion in 'Windows 7 Networking' started by Charles Linquist, Jan 26, 2009.

  1. tehBob

    tehBob New Member

    Joined:
    May 13, 2009
    Messages:
    2
    Likes Received:
    0
    Still not working

    I seem to be having pretty much the same problem. I cannot connect to my file server, which requires a user name and password.

    I have 3 XP machines that connect to the same drive, with the same user name and password so I know its right. From my W7 machine, I cannot get to it. I can get to all the admin shares on all other machines, but the file server.

    I've tried everything you suggested, and it still comes up asking for a user name and password and wont take the one I give it. Anything else you can think of?


    *** Update ***

    Some times I just need to search a little bit more. I found the answer on a different thread. (link)

    - Click Start
    - Click Control Panel
    - Click System and Maintenance
    - Click Administrative Tools
    - Double-Click Local Security Policy
    - In the left pane, click the triangle next to Local Policy
    - In the left pane, click Security Options
    - In the right pane near the bottom, double-click "Network security: LAN
    manager authentication level"
    - Click the drop-down box, and click "Send LM & NTLM responses"
    - Click OK
     
    #21 tehBob, May 13, 2009
    Last edited: May 13, 2009
  2. tjmedeiros

    tjmedeiros New Member

    Joined:
    May 12, 2009
    Messages:
    6
    Likes Received:
    0
    Win 7 to Vista/XP Networking

    OK, so the first thing I did was NOT use homegroup. I made sure the workgroup name was the same as the rest of my systems, then turned off password protect in networking, and finally, made sure I shared the appropriate folder and had guest permissions set to full.

    Homegroup is ONLY used when connecting two or more systems that are running Win 7, it cannot be used for connecting dissimilar OS's (at least not so far as I can tell)
     
  3. 4of20

    4of20 New Member

    Joined:
    Sep 20, 2009
    Messages:
    2
    Likes Received:
    0
    i was able to fix this problem by changing the permissions and ownership of the share to "Everyone" and i can now access all my shares from xp
     
  4. drkbrneyesdiva

    drkbrneyesdiva New Member

    Joined:
    Feb 8, 2010
    Messages:
    2
    Likes Received:
    0
    Can't connect to My Windows XP

    I am new to this forum. I need some help with networking my two computers. I have a wired Windows XP Pro and Windows 7 Home Premuim. I have them both in the same workgroup. Now I can access the printer that is attached to the Windows XP Pro. But I do not see my Windows XP Pro in the Network on Windows 7. On the Windows XP Pro, I can see my Windows 7 laptop but cannot access it. I am not sure what I am doing wrong. One minute I am able to access the Window XP from the Windows 7. I really just want to access the Windows XP from Windows 7. I really do not need Windows XP to access Windows 7. Can anyone help me figure this out?
     
  5. cruisemates

    cruisemates New Member

    Joined:
    Apr 14, 2010
    Messages:
    8
    Likes Received:
    0
    I was finally able to do this after I tried EVERYTHING. I was able to connect when I uninstalled the McAfee virus protection on the XP computer. And I mean I had disabled homegroups on Win-7, done all windows updates, changed all the computer names and workgroups (don't use HOME as a computer name).

    Finally - I believe there was ANOTHER firewall in McAfee, or else a hang in the program, that was blocking me. I am not sure, but I do know uninstalling McAfee was the answer.

    I am posting this because few people ever post solutions when they find them.

    PLEASE POST YOUR SOLUTIONS TO THIS SO COMMON PROBLEM!!!!

    Furthermore, after I did this I was able to restore the Windows firewall and still connect to this XP computer.
     
    #25 cruisemates, Apr 14, 2010
    Last edited: Apr 14, 2010
  6. mikefapp

    mikefapp New Member

    Joined:
    Aug 23, 2010
    Messages:
    6
    Likes Received:
    0
    On my machine it was not a firewall issue. On the Windows 7 computer I had to go to the Networking Properties of the connection from Control Panel\All Control Panel Items\Network and Sharing Center and turn off AGN Filter Interface (64-bit).
     
  7. johnc007

    johnc007 New Member

    Joined:
    Dec 3, 2011
    Messages:
    2
    Likes Received:
    0
    Hey Gang,

    For those of you using a workgroup .... on the Windows 7 machine, in the System Properties --> Computer Name, make sure to Click on Network ID and when prompted for option "How do you use this computer", you should select "The computer is part of a business network...." and click next. On the next screen, for "what kind of network do you use?", select "My company uses a network without a domain". Then on the last screen, is should ask you to enter your workgroup name. Enter the name and continue to end. You'll need to reboot in order for the changes to take affect.

    After many hours of searching a bunch of forums to no avail, I found it to be something this simple!

    Hope this helps someone.

    John
     

Share This Page

Loading...