Can't disable UEFI or boot in Legacy

billybob69

New Member
Hello,

I'm trying to disable UEFI on my computer. I did this on some other PC's and it all worked out fine, but I got stuck with this one.

The BIOS does have a "secure boot", "fast boot", and "quiet boot" option, but even when I disabled them all I could still only boot into windows 8 (I'm using a USB-stick which worked fine on another computer).

I can't find a CSM or Legacy boot option anywhere!

Also, when I select my boot order, it says "UEFI:" in front of my USB.

Pictures:
image1.jpeg image2.jpeg image3.jpeg image4.jpeg image5.jpeg image6.jpeg image7.jpeg


Thanks in advance!
 

bassfisher6522

Essential Member
From my experience, albeit limited, after disabling the secureboot, then you have to locate the legacy boot option and enable that, then save changes and exit the BIOS for it to take effect. Then go back into the BIOS to change the boot order to boot from your USB drive.
 

Trouble

Noob Whisperer
If you've used Rufus or some other means to in fact, create a UEFI compatible boot device on your USB stick there may be some additional steps to actually get the thing to boot on some PCs.
The last time it happened to me I had to actually select "Run the UEFI App", from the F12 boot menu and drill down to my USB drive and then down into sub folders until I got to the one I believe was called EFI boot or something like that.
 
Top