Can't disable UEFI or boot in Legacy

Discussion in 'Windows 8 Help and Support' started by billybob69, Oct 16, 2014.

  1. billybob69

    billybob69 New Member

    Joined:
    Oct 16, 2014
    Messages:
    1
    Likes Received:
    0
    Hello,

    I'm trying to disable UEFI on my computer. I did this on some other PC's and it all worked out fine, but I got stuck with this one.

    The BIOS does have a "secure boot", "fast boot", and "quiet boot" option, but even when I disabled them all I could still only boot into windows 8 (I'm using a USB-stick which worked fine on another computer).

    I can't find a CSM or Legacy boot option anywhere!

    Also, when I select my boot order, it says "UEFI:" in front of my USB.

    Pictures:
    image1. image2. image3. image4. image5. image6. image7.


    Thanks in advance!
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    317
    From my experience, albeit limited, after disabling the secureboot, then you have to locate the legacy boot option and enable that, then save changes and exit the BIOS for it to take effect. Then go back into the BIOS to change the boot order to boot from your USB drive.
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If you've used Rufus or some other means to in fact, create a UEFI compatible boot device on your USB stick there may be some additional steps to actually get the thing to boot on some PCs.
    The last time it happened to me I had to actually select "Run the UEFI App", from the F12 boot menu and drill down to my USB drive and then down into sub folders until I got to the one I believe was called EFI boot or something like that.
     

Share This Page

Loading...