Can't Record MP3

Cheemag

Extraordinary Member
Suddenly I am unable to record mp3s with a programme (RecAllPro) which worked up until yesterday.

I now get: "Cannot open this file using audio compression for Windows. Either the required codec is not present or does not support the requested bitrate" (Acmopen).

I have all the required codecs and all other applications which write mp3s still work. Only this one. The vendor's site is no help.

Any ideas ?

Regards,

Cheemag
 

Neemobeer

Windows Forum Team
Staff member
As suggested see if there were new updates installed. From a powershell prompt type Get-Hotfix | sort InstalledOn if there are new ones just prior to it working you can uninstall them and test. Another option is to try a repair or reinstall the application.
 

Cheemag

Extraordinary Member
Thanks to you both for the replies. There were no updates immediately prior to this becoming evident.

I rather suspect Kaspersky. I downloaded and tried to re-install the prog but the installer wouldn't run. Going back to the download directory, I found the instalIer had been deleted. I took the same installer from a downwnloads backup on a DVD-RAM disc, but it wouldn't run either and was deleted. That sort of thing does not normally happen, so Kaspersky IS 2020 must be to blame.

An earlier version of the prog installed, and on running it Kaspersky piped up to indicate that the prog was untrusted. Making it trusted allowed it to record .wavs but not .mp3s.

So I'm going to look into Kaspersky to solve the problem.

Thanks again for the tips.

Cheemag
 
Top