cant uncheck 2nd hd in creating system image-- 2nd drive is not a boot drive

Discussion in 'Windows 7 Hardware' started by captjack, Dec 24, 2014.

  1. captjack

    captjack New Member

    Joined:
    Dec 24, 2014
    Messages:
    3
    Likes Received:
    0
    I have 2 hard drives one is my drive C with windows and a 2nd hard drive drive F where I put all my game, steam, origin ect. I was always able to create a system image of drive C and uncheck drive F

    All of a sudden now when I try to create a system image of drive c I cant uncheck drive F. MS backup says that drive C and F are system Drives. Drive F has no boot files boot.INIis okay and disk manager does not show drive Fas a system drive. The last system I made was in july after I restored image to c drive. . If I image both drives it is 420gig, unacceptable I noticed some game save data is on c while game is installed on F but that has bot been problem I CANT FINE THE PROBLEM HELP
    I cant find answer anywhere, but computer works fine

    I BOUTHT ACRONIS 2015 BECAUSE I CANT USE THUS MS IMAGE CREATE
     
  2. Mychal

    Mychal Senior Member

    Joined:
    Jul 19, 2012
    Messages:
    68
    Likes Received:
    1
    There is at least one program on F that has designated it as a system drive. It will be search and delete to find the culprit. Most likely are antivirus, antimalware, hidden folder programs etc.
     
  3. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Windows is connected from C to any drive you have essential programs on. In my case I've named my second disk K, and I can't get it unchecked, just like your F. Boot isn't same as System.

    "All of a sudden" implies that you have recently installed something in a way that connects your F to your C. Check your latest installs and get rid of everything you may suspect. It's not necessarily anything dangerous, it may be an attachment you can avoid by being careful when you re-install, it may be something like "let us know..." or "auto-update", "start when Windows starts", or something. Thus, check the settings of newly installed programs, click off any auto-updates.

    Like in my case, I don't worry about it.

    And do scan your computer thoroughly. With Malwarebytes and CCleaner too, but do not have more than your AV running all the time, security programs may collide.

    Auto is a function I've got rid off. Have programs inform you when an update is available, but have yourself to decide. Goes for Windows updates too.
     
    #3 Pauli, Jan 20, 2015
    Last edited: Jan 20, 2015

Share This Page

Loading...