can't upload files in Windows 7, not with gmail, not with dropbox..

Discussion in 'Windows 7 Networking' started by shasoosh, Jun 8, 2009.

  1. shasoosh

    shasoosh New Member

    Joined:
    Jun 8, 2009
    Messages:
    4
    Likes Received:
    0
    hey all, im using 7201.
    I've tried uploading some files to my dropbox account , the small ones (under 1 mb) went ok but when i tried to upload a 5 mb file the upload process went really fast and i got an error saying "Upload failed". Then i thought something is wrong with dropbox.. went to my gmail account, same thing, upload process went really fast and i got an error saying "Upload failed". Tried a web upload site, same thing! (im dual booting with xp) tried my xp machine with dropbox and gmail and everything is fine.

    Thanks for the help... i really don't have a clue what can cause such a thing.
     
  2. shasoosh

    shasoosh New Member

    Joined:
    Jun 8, 2009
    Messages:
    4
    Likes Received:
    0
  3. pepera

    pepera New Member

    Joined:
    Nov 3, 2009
    Messages:
    2
    Likes Received:
    0
    Hello! Guess you are not alone :) I have the problem with uploading the files too! I need to upload files in "web site", in Windows Vista there was no problems. I am using 64 bit version and Internet Explorer.
     
  4. sreenibas

    sreenibas New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    hi,
    even i am facing the same problem. I have been trying to attach files while sending emails in Gmail and files above 1MB show as failed. The same issue is with Picassa web, can someone help me understand how to overcome this?

    -Srini
     
  5. x3d0

    x3d0 New Member

    Joined:
    Nov 22, 2009
    Messages:
    2
    Likes Received:
    0
    i've the same problem!!
    I think it depend due of lan drivers, but i didnt resolve yet
     
  6. dhmorgan

    dhmorgan New Member

    Joined:
    Dec 2, 2009
    Messages:
    2
    Likes Received:
    0
    Lots of people with the same problemm (including me) but no one with answers. I've tried Firefox, IE and Opera on Yahoo and Gmail. No combination works.

    Who can we talk to to fix this?
     
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not the I would presume to have an answer, but....no one is saying what other diagnostic steps they may have tried other than installing multiple browsers....after the second or third one, I would guess that perhaps it's not a browser problem, although I have seen plenty of issues caused by browser plug-ins and java applets. Please uninstall all third party firewalls, antivirus suites, internet security suites (not disable or turn-off but uninstall you can always reinstall them later) and turn off the windows firewall for diagnostic purposes. Double check your services console (from the run dialog box type services.msc) make sure that the "Bonjour Service" is not running if so stop it and set it to manual or disable, also make sure that there is not a service at the very top with a peculiar string of letters and or numbers and or characters, if that is running stop it and set it to manual or disable (this is actually the bonjour service in disguise installed by CS3 and some other apps). Please post back and let us know if this helps at all. The other posters in this thread are off line and I can't say if they found a solution or not. It's important to share your results so that everyone can learn....that's certainly why I'm here.
     
  8. gel

    gel New Member

    Joined:
    Oct 26, 2010
    Messages:
    6
    Likes Received:
    0
    [langtitle=fr]Re: can't upload files in Windows 7, not with gmail, not with dropbox..[/langtitle]

    [lang=fr]Hi,
    I'm a newcomer in this forum (I live in Belgium). I've just bought a new pc with windows 7 pro as OS. I've got the same issues as those described in the previews posts. It's impossible to send a mail with an attached file and I can't upload pictures from Picasa to Picasaweb. Today I've uninstalled the antivirus (AVG 2011 free) and disabled the windows firewall, but it doesn't work.
    Does anybody have a similar problem with windows 7 ?

    Have a nice evening (it's 8 p.m. here in Rèves not so far from Brussels)[/lang]
     
  9. beecee

    beecee New Member

    Joined:
    Oct 28, 2010
    Messages:
    2
    Likes Received:
    0
    Re: [langtitle=fr]Re: can't upload files in Windows 7, not with gmail, not with dropbox..[/langtitle]

    just got a new laptop windows 7... have other computers- vista and xp... file uploads work fine on them but not no New laptop with windows 7......??????
    should be better and easier and can't find a fix it solution any where? Would love if someone has the answer to this...many thanks for listening.

    attaching photos to anything is impossible ... you can't see them all... sometimes a few of them open... but when you can't get them all to open and see them--- you have no idea which one you wanted to open........
    someone please HELP.
     
    #9 beecee, Oct 28, 2010
    Last edited: Oct 28, 2010
  10. gel

    gel New Member

    Joined:
    Oct 26, 2010
    Messages:
    6
    Likes Received:
    0
    Hi,
    Many people seem to get the same issue. At this time, I haven't get any solution yet. But after several research, I think it could be due to my lan card (actualy, it's incorporated in my motherboard card). I have already had problems of conflict between an incorporated lan card and a software which led to a lan disruption (on another computer with windows xp pro). I'm going to try this today (new lan card). See you later for the result ...
     
  11. gel

    gel New Member

    Joined:
    Oct 26, 2010
    Messages:
    6
    Likes Received:
    0
    I'm back for a report :
    Nothing better with new lan card.
    Eventually I've checked my DNS parameters and I noticed that the DNS address was that of my Internet router, because I was in automatic DNS detect. So I looked for the DNS address of my IAP and since I use them (I cross my fingers), it works correctly ... I can send attachments again with my mails ...
     
  12. DamianVain

    DamianVain New Member

    Joined:
    Apr 27, 2012
    Messages:
    2
    Likes Received:
    0
    I appreciate all of the help you have provided those in need here and I think that is why I am choosing to ask you for your valuable advice. Thanks in advance for any help you may provide. Okay, I have a new Sony Vaio series S with Windows 7 64 bit. I have all updates on all drivers and programs. I have followed all your instructions as you described here as I too am having all of the same issues. These issues started recently and I have changed nothing from my pc before these issues began. None of the tips you advised has helped and I know this is an old post but it seems open still so I am trying in hopes that it will be found and help me to resolve this issue.
     
  13. preshlen

    preshlen New Member

    Joined:
    May 8, 2012
    Messages:
    4
    Likes Received:
    0
    so, i think i have a sollution. for me it worked.. The thing with me was CC cleaner.. when i uninstalled it i was able to upload.. u can try uninstalling other security software cuz i read some guys have solved theyr problem uninstaling eset f.e .. so i can wish u good luck and hope i have helped..
     
  14. preshlen

    preshlen New Member

    Joined:
    May 8, 2012
    Messages:
    4
    Likes Received:
    0
    Sup guys!
    Sollution: uninstall CCleaner or any other registry/spyware cleaner and it should work. It worket with me. You may not uninstall but there might be an option which allows uploading.. idk.. I can wish you good luck !
     
  15. richardxu

    richardxu New Member

    Joined:
    Jul 12, 2013
    Messages:
    4
    Likes Received:
    0
    same thing here. It seems that some how the uploading speed limited to close to zero. no problem with downloading.
     
  16. richardxu

    richardxu New Member

    Joined:
    Jul 12, 2013
    Messages:
    4
    Likes Received:
    0
    Hi, fellow buddy who suffer the same as I.

    You may go back to see wut's the latest software you installed before the prob. occurred. It seems some updates to used to work software may cause the prob. For my case, it's the update to a BT downloading software. I uninstalled it and reinstalled the old version, the prob. goes away.

    Hope this may help. Good luck to all who suffer.



     

Share This Page

Loading...