Chrome working on windows 8 but nothing else is. Help!

Discussion in 'Windows 8 Help and Support' started by Erin Black, Jun 1, 2014.

  1. Erin Black

    Erin Black New Member

    Joined:
    Jun 1, 2014
    Messages:
    1
    Likes Received:
    0
    I bought a new laptop about two months ago and I've not had any problems with it. I've got windows 8 and very recently it's stopped connecting to the internet. I can connect to google chrome and go on any website but I cannot connect to internet explorer or any other things that need the internet for example when I go onto microsoft word I cant connect to the internet to put in my product key. Another strange thing is that I have to use ie when I am at the library (because of the librarys wifi) and I logged a few weeks ago and I got through about 10 emails, but a lot of them were automatic responses eg thanks for applying for this job which I feel like I should have got at the time when I applied for the job. Are these two things related and can anyone help me, it's so frustrating. Thanks in advance
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Hi Erin,
    firstly just check to make sure you have no malware causing issues. This app is free:
    https://www.malwarebytes.org/

    Secondly when you try to use Internet Explorer does it ask if you would like to make it the default browser or does it just refuse to work?
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,053
    Likes Received:
    303
    Hi

    After running Malwarebytes, if you still have problems you can try these ideas.

    I found this on another forum, it seemed to work for a lot of people who could run other browsers but not IE.

    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2. Switch to the Advanced tab.
    3. Click the Reset Internet Explorer Settings button.
    4. Click Reset to confirm the operation.
    5. Click Close when the resetting process finished.
    6. Uncheck Enable third-party browser extensions option in the Settings box.
    7. Click Apply, click OK.

    After that, try to see if it works.

    It might help to reset your router, unplug it from the power source, wait a minute and plug it back in.
    Wait for it to reconfigure and see if it helps.

    You can also try going into the Network and Sharing Center, (right click on the network icon in the task bar) and select Change Adapter Settings, then click on your connection and select Disable this Network Device.

    Wait a minute and then click on Enable this Device and see if that helps, (this often works for me when I have connection problems).

    You can also go into add remove programs and select Add Remove Programs (from control panel) and select Turn Windows features on or off.

    Uncheck Internet Explorer and let it do it's thing, it will remove it and reboot.
    Then repeat the process and recheck it.

    This will reset IE back to it's default setup.

    As a last resort go into Device Manager and unistall your network adapter and reboot.
    Windows will automatically redetect and reset your network device setup to its preferred settings.

    Mike
     
  4. craig.summers

    craig.summers New Member

    Joined:
    Jun 7, 2014
    Messages:
    1
    Likes Received:
    0
    Still having problems?


    Sent from my iPad using Tapatalk
     

Share This Page

Loading...