Click and drag fault.

Discussion in 'Windows 8 Help and Support' started by Aimee, Nov 12, 2014.

  1. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Hello everyone! ♥

    I'm facing an incredibly frustrating problem with my laptop. First of all I would like to say that the laptop has been exchanged once for an identical one, and the same problem occurs on the new one. Also a full system recovery does not fix the problem.

    The problem is either the mouse buttons or the touchpad; but not all the time, it only happens when I'm clicking and dragging something, ie: scrolling down Google Chrome, changing the size of a window or changing the border size on Microsoft Word.

    I really don't know how to describe this, but I'll do my best while trying not to ramble.

    Usually when you click and drag something, the process goes:
    'click the mouse button, drag the cursor, release the mouse button, done'
    Well, mine goes:
    'click the mouse button, drag the cursor, release the mouse button, the laptop doesn't register that I've released the mouse button, and whatever I was dragging goes mental on the screen wherever I move my cursor to; and won't let me do anything else.'

    When it does this, it's a case of waiting for it to stop. I can't click anything, pressing escape does nothing, only the right click works, not the left. Usually within a minute it's stopped, but sometimes a few seconds later it does it again. It occurs randomly, and only when I'm clicking and dragging something/anything.

    I'm getting so tired of this, it's very stressful, can anyone help me please?

    Laptop: Acer Aspire E1-572
    System: Windows 8.1
    Device manager: HID-compliant mouse (updated to latest)
    Synaptics PS/2 Port TouchPad (updated to latest)

    Screenshots of current mouse settings (if it helps!):
    1 -
    http://puu.sh/cNENq/656e37e257.png
    2 - http://puu.sh/cNEWC/acf76ea4dc.png
    2 - http://puu.sh/cNF1V/4053c9e9f8.jpg

    Thanks in advance ♥

    If you're viewing this thread and have the same problem, here is my solution progress. Hope it helps:
    Updated drivers (including BIOS) to latest versions http://puu.sh/cS2nB/15d31a954e.jpg - didn't work.
    Changed some scrolling settings http://puu.sh/cPr3B/27314fc8a0.png - didn't work
    Did this: http://winaero.com/blog/fix-touchpad-left-click-will-intermittently-not-work-in-windows-8-1/ - didn't work.
    Intel updates: http://www.intel.com/p/en_US/support/detect - didn't work.
    Turned down the setting for Smart Sense - http://puu.sh/cTK45/dfd47f663d.png - didn't work.
    Completely uninstalled all Synaptics software and redownloaded an older version from Acer's website - WORKED!

    Issue resolved - thanks everyone who commented, special thanks to Kemical for your persistent help and support here.
     
    #1 Aimee, Nov 12, 2014
    Last edited: Nov 18, 2014
  2. strollin

    strollin Senior Member

    Joined:
    Jul 21, 2013
    Messages:
    286
    Likes Received:
    36
    You might try going into the Device Settings and disabling the Touchpad when a mouse is plugged in. Some people (like me) have problems where they accidentally brush across the touchpad when moving the mouse or using the keyboard and that can cause strange behavior.

    I haven't heard of anyone encountering the issue you are experiencing but it's as good a place to start as any.

    [​IMG]
     
    #2 strollin, Nov 12, 2014
    Last edited: Nov 12, 2014
  3. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Hi there, thanks for the reply!

    I actually use the touchpad and mouse-buttons so disabling them completely wouldn't be useful to me. :(

    Anyway, it happens when I'm deliberately trying to click and drag, not if/when I accidentally brush the touchpad.

    Thanks anyway though.
     
  4. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    'Is the behavior the same regardless of where you are dropping the files? In other words, it happens regardless of whether you are dropping on the same drive, different folder or a different drive on your machine or a network drive?'
    It doesn't matter what I'm doing on my computer, it does it randomly when I click and drag something, and it's always the same thing. It did it just then when I was trying to scroll down in 'My Photos' and it did it earlier when I was scrolling down Gmail looking for a certain email, and again when I was trying to select some text to copy.

    'Is the behavior the same if you use right-click & drag?'
    Right click and drag doesn't do anything, it just shows me the standard, available right-click options.

    'Just off the top of my head, I would be suspecting some 3rd party software that you have installed or some tweak you may have done. Did you notice this behavior happening from the very beginning of using the computer, before installing any software or making other changes?'
    Like I said, it's done it since the moment I first logged into Windows for the first time, a factory reset didn't fix it and neither did an exchange for a different (identical) laptop.

    Hope this helps! I feel like getting a desktop just so I have a desk to smack my head against xD
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi Aimee,
    have you checked the machine is fully updated including all drivers and Bios? The support page for your system is here:
    http://www.acer.co.uk/ac/en/GB/content/drivers

    I also noticed that the driver versions under windows 7 are of a later date then the versions shown under Windows 8/8.1. It might be worth trying the later versions if possible?
     
    Aimee likes this.
  6. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Thank you for replying! I'll do that now, I tried updating them before but it said the latest available software is already installed. I'll use the link you've provided though.

    Thanks ♥
     
  7. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    All installed, hopefully it worked! I'll be posting here again if not :)

    Thanks a lot!
     
    kemical likes this.
  8. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Alas, it just did it to me again :c this time when I was trying to scroll down a Facebook conversation window. Grr.
    :(
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Aimee likes this.
  10. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Aww thanks for getting back to me again, I'll take a look.
     
  11. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    I looked through those links again and realised they are no help what so ever..Apologies.
    More searching led to one user who had a similar issue and his only way round it was to plug in an external mouse... To be honest I'd seriously consider taking it back for either a refund or another model. You've tried updating the drivers and Bios without success. Surely it's time to weigh in on the warranty?
     
  12. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Yeah :(
    It's a nuisance because I've already had it exchanged once. They won't exchange it anymore either because it's over the 28 day period, they'll just send it off for a repair instead which could be up to six weeks. Eurgh.
     
  13. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Aimee likes this.
  14. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Thanks, sadly none of that fixed my problem :c
     
  15. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
  16. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    Yes that was the first thing I did, they politely told me to go away and said that it's a Microsoft issue not an Acer one.
     
  17. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    They did what? Sounds like the buck is being passed here. Personally I'd phone them back and stand your ground. You bought something in good faith that it was in working order.
    You've tried applying updates but nothing has improved and if it's down to Microsoft how come every other laptop, of the same model, isn't having these issues too? (or are they...)
     
  18. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
  19. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    As Kemical mentioned, do you have the latest BIOS installed? What bit version of 8 do you have....32 or 64? The latest version is: 2.17 for windows 8.1 64 bit.

    bios.PNG

    What drivers did you update? Since this is an intel based system have you tried using the Intel driver update utility?
     
  20. Aimee

    Aimee Member

    Joined:
    Nov 12, 2014
    Messages:
    20
    Likes Received:
    1
    'Do you have the latest BIOS installed?'
    I have no idea, when I clicked the link Kemical provided there was a warning that changing the BIOS incorrectly could mess up my laptop even more, so I decided not to try it unless nothing else worked as I don't know what I'm doing properly.

    'What bit version of 8 do you have....32 or 64? The latest version is: 2.17 for windows 8.1 64 bit.'

    I have Windows 8.1, not sure what version or how to find out, I'm still getting used to it. http://puu.sh/cRCuV/cd94f42e5e.png
    I performed the Windows updates yesterday, when they finished and my laptop restarted, it wouldn't let me log on to Windows. I had to perform a system restore to get back in. I have not updated since.

    'What drivers did you update? Since this is an intel based system have you tried using the Intel driver update utility?'
    I updated the two drivers for the touchpad, (and all other drivers) which didn't work. I haven't tried that yet but I'll try it now, thanks.
     
    #20 Aimee, Nov 15, 2014
    Last edited: Nov 15, 2014

Share This Page

Loading...