CMOS settings failed - motherboard (& BIOS)

Discussion in 'Windows 7 Hardware' started by egnosx, Oct 27, 2011.

  1. egnosx

    egnosx New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
    Hi.

    When starting computer, I get what you can see on the picture.

    CMOS settings wrong. Overclocking failed etc..
    I tried with reseting CMOS (battery out/in, jumpers on the motherboard switched) but it didnt' help. Also tried coming to settings (holding 'Delete' key), also helpless.
    What can I do?

    (I think there is a problem with USB...something broke in the past...I'll check.)

    Anyway, thanks for any opinions.
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If you have followed you motherboard documentation regarding resetting the BIOS, as well as, as you have suggested, removing all external power sources from the motherboard and removing the battery for 10 minutes or so, then my only guess would be that something may have corrupted the BIOS chip, a failed firmware flash, or an electrical mishap like a spike or short.
    Is this a new build? Has it ever worked? I assume you have already disconnected any USB cables from all USB ports on the board? Can you provide some specifics as to Manufacturer Name, Model Name and Number, Revision Number, etc., for the board you are using, it's possible someone might have some specific experience with the same or similar product. Other than that it may be RMA time if that option is available to you.
    Good luck and keep us posted
    Regards
    Randy
     
  3. egnosx

    egnosx New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
    Battery was out just for about 10 seconds.

    ASUS / P5B / intel P965 express chipset (what is FSB 1333?)

    How do you mean 'a new build'? Computer is about 4 years old.
     
    #3 egnosx, Oct 27, 2011
    Last edited: Oct 27, 2011
  4. egnosx

    egnosx New Member

    Joined:
    Aug 3, 2011
    Messages:
    8
    Likes Received:
    0
    As I assumed, broken USB connector (on chip) didn't "cooperate" well with motherboard. I removed it and now computer works ok.
     

    Attached Files:

  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Good work and well done. Thanks for posting back and updating your thread with the followup information.
    Much appreciated.
    Randy
     

Share This Page

Loading...