Windows 8 computer cant find disk

Discussion in 'Windows Games' started by crossfire, Aug 30, 2014.

  1. crossfire

    crossfire New Member

    Joined:
    Aug 30, 2014
    Messages:
    1
    Likes Received:
    0
    ok so for some reason my computer cant find this game when i try to play it. its Command&Conquer The First Decade. i HAVE played it on the my computer before so its not that it cant run it and when i look for it under the computer folder it shows up so im pretty sure the computer know the disk is in there, yet it wont when i try to play it, it says Cannot locate the DVD-ROM. does any one have a fix for this. i tried reinstalling it but that didnt work either. can anyone help?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,843
    Likes Received:
    1,568
    It's a pretty old game have you tried running it in compatibility mode?
     
  3. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Becuse you copied the install folder onto your system and installed it from there then the path will lead back to that folder instead of to the disc drive. I remember there was an issue with it and as far as I know the unofficial patch solved it… at least on my old windows xp game rig but it’s been some time since I have fired that sucker up.

    The patch lives here: http://www.cncnz.com/hosted-projects/command-patch/the-first-decade-unofficial-patch/
     
  4. junkydude

    junkydude New Member

    Joined:
    Sep 27, 2014
    Messages:
    14
    Likes Received:
    0
    Perhaps a simple query, but any scratches on the disc that might not have been there before?
     

Share This Page

Loading...