Computer fails to boot into windows after sp1 installation

#1
i've had some issues installing sp1 (7 ultimate, latest windows updates) via windows update when the installation fails on a few different error codes, but i have gotten it to install a few times.

each time the installation finishes, i restart the computer when prompted and it goes through the update process when shutting down, then after the windows 7 splash screen ("starting windows") passes, the screen goes blank (black screen, no video- monitor displays "going to sleep" message) and the HDD light on the computer is lit solid.

i've left the computer sitting for hours with no change- i eventually get Windows to boot again by using the install disc to do a Windows restore, but i haven't been able to get past this yet.

does anyone know what might be causing this?

any help is greatly appreciated.

thanks!
 


#2
help anyone?
 


#4
Hi there,

Once you complete the updating process then run a Startup Repair How to Run Startup Repair to Fix Boot Issues | Captain Debugger
i've tried doing this already with no success, but only after the first boot attempt was made after the sp1 update... does it make a difference if the startup repair is done before or after the first boot attempt is made?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Since you did not state an error code, you might check this Microsoft site. This is specific for one error code only, so see if you have it.

I have not tried this process....
 


Last edited:

allenn

Extraordinary Member
#6
If you have a USB keyboard or mouse replace it with a PS2 keyboard or mouse. I have clients where USB devices are causing boot problems with Win 7 SP1.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.