Custom "Windows logon sound" doesn't play on initial logon

#1
I'm customizing my Acer 1810TZ, and the only thing I'm having trouble with is the windows logon sound. Every other sound customization I have made works perfectly. The Windows logon sound does not play on the initial logon. If I lock the computer and log back in it plays properly, it's just during the initial logon that it doesn't play properly. Any advice?
 


Mitchell_A

Essential Member
#2
Do you mean the start-up sound?
Unfortunately in vista/Windows 7 you can't change that sound without tweaking the registry, if you're comfortable doing that, I'll provide instructions.
 


#3
No, the start-up sound plays when windows loads, and I'm fine with that. Essentially, what I want is:

- Turn on computer
- Windows 7 loads
- I key in my password to access my account
- my desktop appears and my custom Windows logon sound plays.

At the moment, it only does this when I come back from "locked" or "logged off" status, not when I initially log in to my account.
 


Mitchell_A

Essential Member
#4
did you do a clean install of Windows 7 or did you upgrade?
 


#5
far as I know it was a clean install, it shipped with 7
 


#6
Do you mean the start-up sound?
Unfortunately in vista/Windows 7 you can't change that sound without tweaking the registry, if you're comfortable doing that, I'll provide instructions.
OKwhat is the registry tweak all I can get is the windows default sound I would like to change it
 


#8
I tried both programs one only works with 32 bit the other xn I get an error not quite sure how to use it, I get an error when trying to save the DLL file they are talking about
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.