Disable explorer (i have image for explain)

#1
i think it happen after use tunteup utiltes ,
hwo i disable it ?




thanks
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#2
Try System Restore.
 


jeradw

Senior Member
#3
Yeah. System Restore is a good option here.
 


jeradw

Senior Member
#4
Otherwise...try going to "Organize" (or the equivalent), then click on "Layout" and then uncheck the "Navigation Pane" when you are in explorer.
 


#5
May have to flip your monitor over... the image looks upside down to me.
 


reghakr

Essential Member
#6
Yes, it does look upside down.

Does Tune up Utilities include and undo or does it create a system restore point before you make modifications.
.
 


jeradw

Senior Member
#7
May have to flip your monitor over... the image looks upside down to me.
I think its supposed to be like that. Looks Arabic to me, and I thought its read from left to right. So, I wonder if that translates over to Windows as well. Just a thought.
 


#8
Im guessing that he wants to disable the navigation pane. If you want to do that, click the "Organize" option, "Layout" and then un-tick the "Navigation Pane" item.
 


reghakr

Essential Member
#9
Rudebox,

Are you there?
 


jeradw

Senior Member
#10
Im guessing that he wants to disable the navigation pane. If you want to do that, click the "Organize" option, "Layout" and then un-tick the "Navigation Pane" item.
Yeah....good call :p
Otherwise...try going to "Organize" (or the equivalent), then click on "Layout" and then uncheck the "Navigation Pane" when you are in explorer.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#13
May have to flip your monitor over... the image looks upside down to me.
The image is backwards. Notice the start orb on the bottom right and the shutdown x on the top left. His whole screen has reversed.
 


reghakr

Essential Member
#14
Hello Rudebox!!
 


E

EveningStarNM

Guest
#15
<this message has been deleted>
 


E

EveningStarNM

Guest
#16
<this message has been deleted>
 


reghakr

Essential Member
#17
IMHO, It seems Rudebox gas pulled a fast on on us

Used and image editor to flip the graphic and post in hare

there are no other posts by him and he never returned to answer one post.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#18
That's because it's in some Middle Eastern language, all of which are right-to-left languages. To them, our screens are backwards.
I see. Maybe he got his answer so he hasn't returned.
 


reghakr

Essential Member
#19
That's a possibility too.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top