disable my mouse

Discussion in 'Windows 7 Help and Support' started by mswrites, Nov 3, 2013.

  1. mswrites

    mswrites Well-Known Member

    Joined:
    May 11, 2011
    Messages:
    25
    Likes Received:
    0
    I have a Dell1525 laptop running win7. I have a microsoft wireless mouse. I want to disable my laptop mouse pad because as I'm typing and my hand passes over the pad the cursor goes to an unwanted position.

    Could it be something else?

    Any suggestions?

    ms
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,454
    Likes Received:
    268
    Fn/F10 will switch mousepad on and off.
     
  3. mswrites

    mswrites Well-Known Member

    Joined:
    May 11, 2011
    Messages:
    25
    Likes Received:
    0
    Nope. Tried Fn/F10. Won't switch mousepad off
     
  4. badrobot

    badrobot Senior Member

    Joined:
    Jun 14, 2012
    Messages:
    1,020
    Likes Received:
    102
  5. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
  6. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Inspiron 1525 - How to Disable Touchpad

    copy of the reply...........Courtesy of dgkpcon, name of the replier............
    Right click touchpad icon in system tray(looks like monitor with flash green dot)>pointing device properties>devices tab,touchpad- click disable>touchpad buttons-click disable>click the "disable Touchpad/Stick when a USB pointing device is present".Click apply>click O.K.

    Source: http://en.community.dell.com/support-forums/laptop/f/3518/t/19224746.aspx
     
  7. mswrites

    mswrites Well-Known Member

    Joined:
    May 11, 2011
    Messages:
    25
    Likes Received:
    0
    I didn't have the touchpad icon in my system tray. So I followed the link you provided and downloaded the dell touchpad driver R286709 which placed an icon in my system tray. Right clicking or properties gives no option do disable. The only option is "Remove Icon" . No disable available in the device manager also.
     
  8. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Sorry to hear that.
    Perhaps you would ask the folks in Dell Inspiron 1525 forums. Afterall, they use the same model as yours.
    I do not have a Dell 1525, so, that is as far as I can go.
    Good luck.
     
  9. strollin

    strollin Senior Member

    Joined:
    Jul 21, 2013
    Messages:
    286
    Likes Received:
    36
    On my laptops, I go to Control Panel->Hardware and Sound->Devices and printers then right-click on the Mouse and select "Mouse settings". On the "Device settings" tab, I click the box labeled "Disable internal pointing device when external USB pointing device is attached". Even though it says USB, it still disables the touchpad when it detects my Bluetooth mouse.

    I prefer this method to the hotkey method since it is automatic, if my Bluetooth mouse is detected then touchpad disabled, if not, touchpad enabled.
     
  10. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    mswrites,
    Every computer make has different way to access touchpad.
    The steps and options I use for my Acer will not be applicable for your Dell.
    That is why I gave you links that are written for Dell computers.
    I am sorry I can not help you any further.
     
  11. strollin

    strollin Senior Member

    Joined:
    Jul 21, 2013
    Messages:
    286
    Likes Received:
    36
    The method I provided has worked on Dell, Toshiba, Fujitsu and Acer brand laptops/netbooks for me.
     

Share This Page

Loading...