Disabling Devise Driver Signing

Discussion in 'Windows 7 Software' started by Blackfryar, Nov 20, 2009.

  1. Blackfryar

    Blackfryar New Member

    Joined:
    Oct 26, 2009
    Messages:
    66
    Likes Received:
    0
    I have just purchased and Eye-One Display2 to calibrate my monitor. My operating system is Windows 7 Ultimate 64bit. I have successfully downloaded the software. However when I try to connect the Eye-One Display 2 via the USB. My system does not recognize the drivers. I have been able to work around this by pressing F8 during start up and selecting Disable Device Drivers Signing. This has also enabled me to upgrade the device drivers via the Device Manager and to successfully calibrate my monitor. However when I want to connect again, I have to go through the F8>Disable Devise Driver Signing process as my system does not recognize the Display 2 driver. Is there a way of disabling device driver signing permanently instead of having go through the boot up procedure each time I want to calibrate my monitor. I should add that I have contacted the support service at Eye-One.
     
  2. Blackfryar

    Blackfryar New Member

    Joined:
    Oct 26, 2009
    Messages:
    66
    Likes Received:
    0
    Thanks for the quick response Drew. Stupid question. How do I apply these commands?

    Many thanks.:confused:
     

Share This Page

Loading...