Domain user with local admin rights OFF the network

#21
Tried HP LaserJet P2015 from cd with network disconnected; Setup starts, runs for a minute, then provides error stating you should try the "Run as admin". Restarted, tried to run setup manually WITH Run As - no change - Darned!
 


#22
Hey Trouble - Thanks for your help today - Noticed your In Indiana - I'm in Valpo!!
 


Trouble

Noob Whisperer
#23
When the machine is connected to the wire, do not have to right-click, run as - Runs fine, normal...
With cable unplugged, right-click, Run as Administrator fails. Consistent across 3 machines now. STill haven't had a chance to try other printer software.
OK, but I just got to know....how does it fail? Do you get an opportunity to enter a username and password? And if so do you use the fully qualified domain username like [email protected] or does it just do nothing?
 


Trouble

Noob Whisperer
#24
We cross posted good to know, I'm in Hobart, can practically see you from here.
 


#25
"Does nothing" would be the answer; User is not prompted to enter anything, doesn't have a chance to enter anything. Not prompted to enter a admin password, or user/password combo. I'm guessing because they are in the Administrators group already??
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.