Insider Preview Enhanced session compatible?

ussnorway

Windows Forum Team
Staff member
Premium Supporter
#1
Does anyone have this running on a hyper-v … able to confirm if the current beta build is enhanced session compatible?
 


Sonny

Excellent Member
#2
Does anyone have this running on a hyper-v … able to confirm if the current beta build is enhanced session compatible?
Not sure what you mean by enhanced session but I am using hyper-v using remote access with no problems.
 


davehc

Essential Member
Premium Supporter
#3
Hyper- is compatible, so my guess is the enhanced session manager is also, as it is used through that facility - but, just surmising.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
Yes enhanced sessions are a very new hyper-v feature with a somewhat awkward interface… to the best of my knowing only the latest server 12r2 and windows 8.1 builds support it.

@Sonny, could you fire up your windows 10 (remotely) for me and press the view tool bar option… is enhanced session grayed out like it is in this screenshot mate?
WP_20150117_11_52_47_Smart.jpg
 


Trouble

Noob Whisperer
#5
I don't have the normal Win 10 Tech Preview install anymore in Hyper-V but I do have
Windows Server Technical Preview Build 9841 running in Hyper-V and enhanced session mode seems to run fine. That would be the equivalent of the initial version of Windows 10 Tech Preview, just the server version.
I configured my settings according to this page here http://www.virtualizationadmin.com/...nced-session-mode-windows-server-2012-r2.html
Both in Hyper-V manager and in the VM settings and it seems fine.
 


davehc

Essential Member
Premium Supporter
#6
Just booted up and tested. It is working 100% in Build 9879 also.
 


Sonny

Excellent Member
#7
ussnorway, I could not find view tool bar option but was able to find enhanced session and it was not grayed out. In fact I clicked on it and right now it is working fine. I am running Build 9879.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#8
In fact I clicked on it and right now it is working fine. I am running Build 9879.
Thanks mate!

p.s. You need a tick in toolbar to see the toolbar as my screenshot above shows... don't stress about it.

@Trouble thats a nice read... thanks for posting it.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.