EventViewer Errors In System and Application

Discussion in 'Windows 8 Help and Support' started by Gil80, Jun 29, 2014.

  1. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    Hi

    Lately I've been getting many errors in the event log and using google to find a fix doesn't always help.
    I was hoping to get some assistance here if it's possible.

    I'm attaching two event viewer logs (Zipped) of System and Application, hoping it is ok to do so and to get help fix these issues... anything but re-installing windows :)



    Thank you!
     

    Attached Files:

  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    1. The application errors are mostly perflib in nature… this happens when a program tries to get to a part of the hard disk that isn’t responding.
    a. You have a lot of excess junk kicking in at the startup event and If the errors only accrue at that time then it is a case of turn some of it off to see if that solves it.
    b. However if the errors accumulate throughout the day (i.e. not just at the system start) then that is more serious and typically indicates that the hard drive is failing… because of executive fragmentation, bad sectors or faulty file paths.
    2. Answer these questions first as well as;
    c. How old is the drive?
    d. (Especially the Seagate external) also does it get turned off during computer down time? External drives are not designed to be on at bootup… they should be switched on after the system is running.
    e. Run a standard check first and If the drive reports bad sectors then you can open a command prompt to run a “chkdsk /r” scan.
    3. Have you set the page file manually or is it just (default) controlled by the system?

    Note that a “chkdsk /r” can take several hours to fully complete and it’s a very bad idea to stop one once it has started so don’t do this unless the standard scan finds errors that it can’t repair.
     
  3. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    Answers
    Intel SSD - Is two years old and I run regular integrity checks using Intel's tools.
    Internal WD 1TB HDD - 2 years
    External Seagate 2TB - 1.5 years. It's connected via USB3.0 so it powers on when the system is on.

    The external drive does get shut down when the system is down.

    I set the page file manually since I'm running the OS on SSD
     
  4. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    1. I recommend error checking the drives first… right click the hdd and pick properties.

    a. Then look for a tools tab.
    errorcheck.

    2. Sorry but I’m not familiar with intel tools however ssd drives typically don’t need defrag and excessive paging can kill them.

    b. I recommend setting the sdd page file to nil and putting the system page onto the internal hdd instead… system managed size is fine.

    I have a dedicated drive for paging but that’s not something that most people will get much mileage out of… the point is that windows expects | needs a page file to work correctly but it shouldn’t be on the system drive when you run virtual machines and you should avoid having it on your ssd if at all possible.

    page.
     
  5. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    Alright so up until these lines, I had 0 in page file for SSD but digging a bit more into this I did notice that many suggest to have a small page file, so I set 512MB - 1024MB
    And for the internal HDD I set System Manage.

    Just finished the CHKDSK /R for the external drive N (attached)

    I'll run the chkdsk on the SSD as you suggested.

    Thanks for the help so far
     

    Attached Files:

  6. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    So SSD came up fine with the check.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I found a couple of things in your System Information file that I would like to bring up.

    The first partition offset on the SSD is 33 KB instead of 1048 KB. Do you know of a reason for this? Since you are running in Legacy mode, I will have to go check my Legacy install, but they normally have the 1 MB offset.

    You have a Drive, Y:, which seems to be a dedicated Torrent download location. Since I am not familiar and do not know how that interacts with your system, maybe check it or remove it for testing.

    Your Volume D: shows as User's Folders. Have you relocated your User folders?

    Your Event viewer shows some errors which I am not used to seeing. The MEIx64 may be causing problems if you were to have the chip active that seems to work with it. I have seen systems run without a driver for this, but if you were to have the Trusted Platform Module enabled it might have some effect.

    I suppose ussnorway is working on the volmgr error messages about the Crash Dump initialization failing...

    You have your time zone set correctly?

    I think I would leave my Page file set to "automatically handle", at least for testing.
     
  8. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    To answer your questions:
    For the SSD offset, I have no idea. How should I fix it?

    Drive Y is a mounted USB drive on my router which is accessed via //192.168.0.1/media This shouldn't be an issue

    Drive D is my user's folder and I have relocated all the user's folder on that drive.

    The MEI error happens only when I wake the system from SLEEP mode. On a day to day usage, I don't have this error.
    This error also manifests itself by having the MEI warning sign in the Device Manager.

    Time zone is set correctly.

    Page file on SSD is 512MB to 1024MB and on D drive is Set By system - This change was made today.

    Currently the errors I'm dealing with are in the updated event viewer file attached to this post.1
     

    Attached Files:

  9. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    1. Press [windows key] + [x] and select the "task manager".
    2. Select the "start up" tab and post a screen shot of it please.
    startup.
     
  10. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    attached
     

    Attached Files:

  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I am not certain the partition offset is involved, and I think the could only change it by doing a reinstall.... There may be some third party software you could try, but probably not worth the effort. I will need to do some more research, but I was thinking SSDs were more critical in their configuration. Since Windows would not install that way, I suppose you placed the install on the drive using some software?

    I understand Windows 8 has a problem with having the User's files in a different location, but I have no definite info. I don't use any special procedures on my SSD since I feel it is large enough, so there is no reason to do so.

    I have a motherboard similar to yours, a ASUS P8Z77-v Pro. The driver for the Intel Management Engine is on the ASUS site in the Chipset section.

    Along that same line, you show two ASMedia XHCI USB 3.0 controllers on your system. I used to show XHCI in Windows 7, but Windows 8 has always shown as ASMedia USB eXtensible Host Controller, and I see no driver downloads for those controllers. If you were to have the External drive in one of those ports, you might try changing it to the Intel USB 3.0 port for testing.
     
  12. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    I installed Win7 from a USB stick and then upgraded to Win8.1 from USB stick.

    Yes I have external HDD on the ASMedia port. I downloaded these drivers from some dodgy site.

    As for MEI, my driver version is 9.5.15.1730 which is newer than what Asus site offers.
     
  13. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    Did you have only the ssd drive in at the time of install… i.e. the other internal hdd should have been temporarily disabled until windows 7 had finished transferring its setup files across?

    Start-up;

    You can safely disable the "adobe" and "java" updater as well as the vm-ware tray for starters because they do nothing that needs to be done at startup time.

    I would personally remove the peerblock and virtual clone drive daemon as well but they do have some validation.
     
  14. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    Yes I had only the SSD at the time of the Windows 7 install about 2 years ago. I bought the internal HDD later on.
    Why? is that an issue?
     
  15. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    It would have caused an issue only if you did have the other hdd there at install time because windows 7 install would have failed in that case… doesn't apply this time so don't stress about it.

    Are you still getting errors and are they happening only at start-up time or throughout the day?
     
  16. Gil80

    Gil80 Senior Member

    Joined:
    Oct 2, 2009
    Messages:
    207
    Likes Received:
    0
    Most of the errors I'm getting are at startup, i.e.,:

    Event ID 2002

    IIS-W3SVC-PerfCounters

    Setting up Web Service counters failed, please make sure your Web Service counters are registered correctly.


    Event ID 1017

    Perflib

    Disabled performance counter data collection from the "ASP.NET_64_2.0.50727" service because the performance counter library for that service has generated one or more errors. The errors that forced this action have been written to the application event log. Correct the errors before enabling the performance counters for this service.


    Event ID 3007

    Search

    Performance monitoring cannot be initialised for the gatherer service, because the counters are not loaded or the shared memory object cannot be opened. This only affects availability of the perfmon counters. Restart the computer.
     

Share This Page

Loading...