Excel hyperlink don't work after upgrade

#1
I upgraded my windows 8.1 to windows 10 home through reservation. but now Hyperlink in Microsoft Excel 2013 (Office 365) doesn't work. Another Laptop with Windows 7 Professional could not upgraded to Windows 10 Pro. i tried installation by downloading media creation file and downloaded 3GB Windows10 software but error massage came out during upgrade process. can anyone help me !
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#2
No we can't read your mind or see your screen... what make and model is this laptop and what was the error message?
 


#3
my laptop model is Lenovo ideapad Z510 (intel core i7). when I click in excel hyperlinks the massage appeared is " your organization's policies are preventing us for completing this action for you. for more info, please contact your help desk".
where is the help desk ?
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
Can you confirm the link itself is correct?
eg, the top link won't work because the www can't be resolved... the bottom link will be sent to my default browser (edge for now) and my website opens.
Screenshot (99).png

its not uncommon for a work site to block websites but I assume you are at your own place so copy and paste the http address in question into a browser as a test to see if the site is up and this is just an excel problem or perhaps the website is down for whatever reasion.

The next step is to check 'trust' settings but to be clear, Excel works in WX for links
 


#5
I am sending screen clipping, please see it. these are my hyperlink folders.
excel problem.png
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#6
You are doing four no-nos here:
  • The c drive is a dangerous place to allow scripts to run because that’s where the operating system is,
  • The user drives have extra security because they hold private files… even if this is your account there is still the option that this excel could be run by a different user or even a guest,
  • The picture folder have added security options because they can be shared (or not) over a homegroup… in fact I suspect this one is your current issue,
  • And last one is that location is un-trusted

I recommend
;

Make a new folder somewhere off the c drive and share it eg, F:\pictures\base photos (shared as \\base photos)
Screenshot (123).png

Add the folder to the trusted locations list by its full path… that’s file>options> trust center>trusted locations and as f:\ not as the share name
Screenshot (110).png


Put a copy of whatever the files are into this location and point your excel script at it... post back if your firewalls / anti-virus software still jacks up
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.