Expression web 3

#1
I have installed Expression Web 3, but when I try to enter the serial number, UAC asks for program permission. When I click to allow, the busy circle runs for a second or two, then stops. The serial number is not accepted. However, when I ran EW3 as Administrator, everything went fine and the serial was accepted and I was told that I would not be prompted again.
However, now, when I try to run EW3, if I run as normal, I am prompted for the serial, if I run as administrator I am not. I have tried it on my Vista machine and the number goes in first time, without a problem and runs normally thereafter.



This has not happened with any other software I have installed on my W7 machine.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
There is an entry on the compatibility tab in properties to set the program up for all users. Maybe you could try that as administrator.
 


#3
Yes, I had already done that. Trouble is that even then the UAC pop-up window still raises its ugly head and I have to confirm. I don't particularly want to disable UAC altogether, but it is getting that way!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top