Flashing Blue Screen After Computer Locks

Discussion in 'Windows 8 Blue Screen of Death (BSOD)' started by christopherwms, Feb 6, 2013.

  1. christopherwms

    christopherwms New Member

    Joined:
    Apr 23, 2010
    Messages:
    11
    Likes Received:
    2
    I am experiencing a flashing blue screen on my computer(not a BSOD) after the computer locks due to idling.

    I am able to log back in after forcing a reboot.

    Event Viewer yields the following:

    Log Name: Application
    Source: Application Error
    Date: 2/6/2013 8:06:35 AM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Chris-win8.techcess.local
    Description:
    Faulting application name: LogonUI.exe, version: 6.2.9200.16384, time stamp: 0x5010a7f4
    Faulting module name: ntdll.dll, version: 6.2.9200.16420, time stamp: 0x505ab405
    Exception code: 0xc0000374
    Fault offset: 0x00000000000ea485
    Faulting process ID: 0x83c
    Faulting application start time: 0x01ce04732ca08bd9
    Faulting application path: C:\Windows\system32\LogonUI.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report ID: 6a589894-7066-11e2-be83-80dcc92ac612
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-02-06T14:06:35.000000000Z" />
    <EventRecordID>465923</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Chris-win8.techcess.local</Computer>
    <Security />
    </System>
    <EventData>
    <Data>LogonUI.exe</Data>
    <Data>6.2.9200.16384</Data>
    <Data>5010a7f4</Data>
    <Data>ntdll.dll</Data>
    <Data>6.2.9200.16420</Data>
    <Data>505ab405</Data>
    <Data>c0000374</Data>
    <Data>00000000000ea485</Data>
    <Data>83c</Data>
    <Data>01ce04732ca08bd9</Data>
    <Data>C:\Windows\system32\LogonUI.exe</Data>
    <Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
    <Data>6a589894-7066-11e2-be83-80dcc92ac612</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>


    Thanks in advance
     
  2. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
  3. christopherwms

    christopherwms New Member

    Joined:
    Apr 23, 2010
    Messages:
    11
    Likes Received:
    2
    Thanks for the info. I actually have a license for PC Doctor so I will run that since it accomplishes the same thing, unless you object.
     
  4. christopherwms

    christopherwms New Member

    Joined:
    Apr 23, 2010
    Messages:
    11
    Likes Received:
    2
    I have finished the test. When it got to testing the hybernation/sleep modes, the flashing screen came back.
    I have re-run the test excluding USB and the sleep mode and they passed.

    Results are available here:
    http://sdrv.ms/UF5roU
     
  5. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
  6. christopherwms

    christopherwms New Member

    Joined:
    Apr 23, 2010
    Messages:
    11
    Likes Received:
    2
    I ran the memory and hard drive test and no errors were found.
    I found that if I switch users the issue doesn't occur.
    I also had a crash occur today and have attached the minidump.
     

    Attached Files:

  7. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    We can't provide a complete analysis unless you provide the requested info: http://windows8forums.com/windows-8-errors-bsods/11837-how-ask-help-bsod.html

    Memory dump points at ser2at64.sys - a driver component of your Prolific Technology ATEN USB to Serial port driver. It may have some connection to an add-on adapter such as one for Firewire.
    More discussion about this driver here: Random bsod Solved - Windows 7 Support Forums

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    dne64x.sys Mon Nov 10 17:01:24 2008 (4918D964)
    Citrix Deterministic Network Enhancer Miniport or Cisco Systems VPN Client
    http://www.carrona.org/drivers/driver.php?id=dne64x.sys

    supersafer64.sys Fri Dec 26 01:19:49 2008 (4954A1B5)
    Spotmau Person Safe Driver
    http://www.carrona.org/drivers/driver.php?id=supersafer64.sys

    npf.sys Fri Jun 25 09:50:58 2010 (4C24DE72)
    NetGroup Packet Filter Driver, part of the WinPcap packet capture library
    http://www.carrona.org/drivers/driver.php?id=npf.sys

    Rt630x64.sys Wed Oct 19 05:12:55 2011 (4E9EBEC7)
    Realtek PCI/PCIe Adapters
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys



    Analysis:
    The following is for informational purposes only.
    Code:
    [font=lucida console]**************************Mon Feb 18 10:38:23.397 2013 (UTC - 8:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\021813-61932-01.dmp]
    Windows 8 Kernel Version 9200 MP (2 procs) Free x64
    Built by: [B]9200[/B].16496.amd64fre.win8_gdr.130108-1504
    System Uptime:[B]1 days 18:40:47.441[/B]
    *** WARNING: Unable to verify timestamp for ser2at64.sys
    *** ERROR: Module load completed but symbols could not be loaded for ser2at64.sys
    Probably caused by :[B]ser2at64.sys ( ser2at64+7ce5 )[/B]
    BugCheck [B]44, {fffffa800b47d190, f7a, 0, 0}[/B]
    BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000044]MULTIPLE_IRP_COMPLETE_REQUESTS (44)[/url]
    Arguments: 
    Arg1: fffffa800b47d190, Address of the IRP
    Arg2: 0000000000000f7a
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    BUGCHECK_STR:  0x44
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: [B]0x44_ser2at64+7ce5[/B]
      BIOS Version                  A06    
      BIOS Release Date             12/01/2010
      Manufacturer                  Dell Inc.
      Product Name                  Inspiron 560  
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    [/font]
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    [font=lucida console]**************************Mon Feb 18 10:38:23.397 2013 (UTC - 8:00)**************************
    [COLOR=RED][B]dne64x.sys                  Mon Nov 10 17:01:24 2008 (4918D964)[/B][/COLOR]
    [COLOR=RED][B]supersafer64.sys            Fri Dec 26 01:19:49 2008 (4954A1B5)[/B][/COLOR]
    [COLOR=RED][B]ser2at64.sys                Thu Oct 15 02:13:42 2009 (4AD6E7C6)[/B][/COLOR]
    [COLOR=RED][B]npf.sys                     Fri Jun 25 09:50:58 2010 (4C24DE72)[/B][/COLOR]
    [COLOR=RED][B]Rt630x64.sys                Wed Oct 19 05:12:55 2011 (4E9EBEC7)[/B][/COLOR]
    sbmount.SYS                 Wed Mar 28 10:43:16 2012 (4F734DB4)
    dump_storahci.sys           Wed Jul 25 19:30:35 2012 (5010ABCB)
    AtihdW86.sys                Tue Aug 21 19:26:37 2012 (5034435D)
    atikmpag.sys                Thu Sep 27 18:12:52 2012 (5064F994)
    atikmdag.sys                Thu Sep 27 19:14:57 2012 (50650821)
    VBoxUSBMon.sys              Fri Oct 26 09:59:41 2012 (508AC17D)
    VBoxNetFlt.sys              Fri Oct 26 09:59:41 2012 (508AC17D)
    VBoxNetAdp.sys              Fri Oct 26 09:59:42 2012 (508AC17E)
    VBoxDrv.sys                 Fri Oct 26 10:00:50 2012 (508AC1C2)
    intelppm.sys                Mon Nov  5 19:55:02 2012 (50988A16)
    KAPFA.SYS                   Thu Nov 15 12:29:58 2012 (50A550C6)
    stcvsm.sys                  Wed Dec 12 19:41:57 2012 (50C94E85)
    [/font]
    http://www.carrona.org/drivers/driver.php?id=dne64x.sys
    http://www.carrona.org/drivers/driver.php?id=supersafer64.sys
    ser2at64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=npf.sys
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys
    http://www.carrona.org/drivers/driver.php?id=sbmount.SYS
    http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys
    http://www.carrona.org/drivers/driver.php?id=AtihdW86.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
    http://www.carrona.org/drivers/driver.php?id=VBoxUSBMon.sys
    http://www.carrona.org/drivers/driver.php?id=VBoxNetFlt.sys
    http://www.carrona.org/drivers/driver.php?id=VBoxNetAdp.sys
    http://www.carrona.org/drivers/driver.php?id=VBoxDrv.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    KAPFA.SYS - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=stcvsm.sys
     
  8. christopherwms

    christopherwms New Member

    Joined:
    Apr 23, 2010
    Messages:
    11
    Likes Received:
    2
    usasma,

    Thank you very much. I removed cisco vpn and that fixed the issue. I also uninstalled the other programs and used driver detective to update all drivers.
    According to Cisco, only Cisco AnyConnect 3.1 is supported on Windows 8.

    Again, thanks for the help.
     
  9. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    Thanks for letting us know!
    Good luck!
     

Share This Page

Loading...