Fresh installed Windows 7 suddenly started to autologin !

#1
I have a problem, where my newly installed Windows 7 x64 Professional seems to auto login and I have checked almost everything from register to using "netplwiz", still no go, always autologins.
Could anyone help me with this, I don't like the idea of my computer autologin in...

Thanks in advance !
 


Trouble

Noob Whisperer
#2
Do you have multiple users configured on this machine?
Or is yours the only account?
Are you using a password for your account?
 


#3
Do you have multiple users configured on this machine?
Or is yours the only account?
Are you using a password for your account?
I have only one account, mine and a hidden admin account incase bad things happen, I have a password I set it within the installation.
 


Trouble

Noob Whisperer
#4
Not sure what could be going on, but maybe try going through the steps
Type control userpasswords2 in the search box and hit enter
If the check box is checked where it says "Users must enter a user name and password to use this computer" uncheck it
Select your username and click apply
Type in your password twice OK and OK
Reboot
Then do it again only this time reverse the process by checking the box
Reboot again and see if that process sorts anything out.
 


#5
Not sure what could be going on, but maybe try going through the steps
Type control userpasswords2 in the search box and hit enter
If the check box is checked where it says "Users must enter a user name and password to use this computer" uncheck it
Select your username and click apply
Type in your password twice OK and OK
Reboot
Then do it again only this time reverse the process by checking the box
Reboot again and see if that process sorts anything out.
Didn't work, however one thing seems really odd !
I went in and changed password, I seem to had a blank password, however I know I typed in a password including a hint to it while after the installation of my Windows 7 installation. So now works the login part. I am sorry to wasting your time and thanking you to giving me support !

Cheers !
 


Trouble

Noob Whisperer
#6
Not at all, thanks for posting back. That's why I asked originally if your logon had a password, it seems that this is common with only one user and a blank password.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top