Fresh windows 7 install and get a(BOOTMGR is missing)

#1
The erorr i am getting is BOOTMGR is missing
Press Ctrl+Alt+Del -- the funny thing is i can boot from the cd.

What i have done to try fix this problem is: Go into the windows 7 installation and go to the repair option and did a start up repair( didn't work) Also did the BootBCD.exe cmd prompt method i found on this site and still didn't work.

I have two hard drives

First one has 320gb has Windows vista and Ubuntu installed on it

Second one is 500gb that has just windows 7 installed on it( this one is the one i reformatted and tried to do a fresh install of windows 7)

I found something really odd when i booted off my 320gb i had a boot menu that i should have on the 500gb it had windows 7 and vista for options to boot. I picked the windows 7 and it booted the windows i freshly installed.

Both hard drives are SATA. I am wonder where ubuntu is tho on the 320gb hard drive.

Is there easy way just to download boot manger that can load up every time to choose what os i want to boot from because i find these boot mangers like to overlap each other all the time.

My Boot Priority is
1. Hitachi 500gb slave
2. Hitachi 320gb master
HOpe you can help me out.
 


Last edited:

ickymay

New Member
#2
download and run easybcd and try moving or copying the bootmgr files to the primary partition on the 500gb drive ?
 


#3
Did you change any SATA settings in BIOS, mode, port, boot priority, etc. ?

~~~~~~~~~~~~~~~~~~~~~~~~

Did you try to repair EXACTLY this way:

Startup Repair - Windows 7 Forums
 


#4
download and run easybcd and try moving or copying the bootmgr files to the primary partition on the 500gb drive ?
Thanks i will try that, Cybercore i have already tried that.
 


Last edited:

Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Can you attach a snipping tool picture of your disk management window. It is much easier to see what might be going on by having the exact situation we can check.
 


#7
my friend had the same problem, so i took him a fresh hard drive, Samsung 80gb just booted up with the one drive to begin with, jumper set to master dvd set to master and it worked straight awy so i added the second drive seagate 160gb with the jumper set to slave and it booted up no problems (the seagate was his origanal drive which would not boot up, so i used it as a slave and formatted it and put him a new windows 7 on the 160gb......... there must of been a virus on his 80gb.. also check all the connections something might not be plugged in correctly
good luck
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.