By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Groovy Gorilla - not so Grooooovy


Well-Known Member
Jun 3, 2020

So last night I waste two of my life trying to install Ubuntu Groovy Gorilla which was Ubuntu 20.10. Anyway, the first of install nothing booted properly, the second round it did but had issues and I could not boot up windows, the third round it finally installed and I then had to install a new grub using a live disk to correct the grub it had installed to work properly. Now today hurray I can boot Groovy but it had weird pixilation issues when I opened FireFox. I then then downloaded XFCE desktop and within XFCE the FireFox pixilation issues disappeared. I now encounter one more issue in that the application store would not let my user install software as it claimed I did not have permision lol... I ended up having to do a sudo line in a terminal to install grub2-customizer software so I could keep a copy on my install.

So anyway, how do I get to give my newly freshly created and ONLY user in my new install of Ubuntu 20.10 installation privileges? I cannot find any kind of 'users and groups' menu on there for some reason, I thought there was on previous versions??

I don't understand why this is so difficult, I mean, you install an OS so you can use software on it and the very first problem you get is you can install software to use...

Anyway rant over, thanks in advance for any help. I may end up installing the one they will release in April.

Oh and another frustrating thing is the grub that it originally installed had disrupted the MBR of all drives so even when I disconnected my linux SSD the windows ten one wouldn't boot. That was nice of it.
You add users to the sudo group. That's how most distros work.
It adds a user to the sudo group. I've never used a gui to add users to groups
It adds a user to the sudo group. I've never used a gui to add users to groups

Does this now mean I dont have to tupe sudo everytime I go to do something big?

BTW this did not work, it did not let me install gparted.

home@home:~$ sudo usermod -aG sudo home
[sudo] password for home:

home@home:~$ sudo whoami
[sudo] password for home:
Last edited:
This has worked in a terminal however:
home@home:~$ sudo apt-get install gparted
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
Suggested packages:
dmraid gpart jfsutils kpartx mtools reiser4progs reiserfsprogs udftools
The following NEW packages will be installed
gparted gparted-common
0 to upgrade, 2 to newly install, 0 to remove and 4 not to upgrade.
Need to get 481 kB of archives.
After this operation, 2,393 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 Index of /ubuntu groovy/main amd64 gparted-common all 1.0.0-0.1build1 [80.8 kB]
Get:2 Index of /ubuntu groovy/main amd64 gparted amd64 1.0.0-0.1build1 [401 kB]
Fetched 481 kB in 0s (2,262 kB/s)
Selecting previously unselected package gparted-common.
(Reading database ... 173579 files and directories currently installed.)
Preparing to unpack .../gparted-common_1.0.0-0.1build1_all.deb ...
Unpacking gparted-common (1.0.0-0.1build1) ...
Selecting previously unselected package gparted.
Preparing to unpack .../gparted_1.0.0-0.1build1_amd64.deb ...
Unpacking gparted (1.0.0-0.1build1) ...
Setting up gparted-common (1.0.0-0.1build1) ...
Setting up gparted (1.0.0-0.1build1) ...
Processing triggers for bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu2) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils (0.24-1ubuntu4) ...
Processing triggers for mime-support (3.64ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for gnome-menus (3.36.0-1ubuntu1) ...
Processing triggers for man-db (2.9.3-2) ...
So this is weird, and yet another interesting user access issue since the last one could not resolve in the end when it came to file access.


  • Screenshot from 2021-03-03 18-01-32.png
    Screenshot from 2021-03-03 18-01-32.png
    21.2 KB · Views: 186
Another not so groovy issue just became apparant, I cannot import my saved bookmarks file which was exported as a html in the FirFox I had which wold have been the latest to the new one just installed now..

Edit: Found it now, had to import html which I did not see.
I went to amazon prime video but it wouldn't play without drm stuff, it installed it but still didn't play, can you remember what needed to be done to get it working? I can't recall.. Thanks again for all your help it is much appreciated. I really should keep a log of what to do when I solved a problem lol.

EDIT: OK well this was now resolved by installing VLC media player via command line, it would not install via snap store
Last edited: