Grub Rescue

seekermeister

Honorable Member
did you try a log out?
I hadn't, but I just did. I still don't find them. I tried to use "Recently Installed" again, but it was no longer listed. I guess it only works during a single session.
 


Ralph Bromley

Extraordinary Member
Yeah the recently installed is a per login thing.
Again it seems there is a bug with this software not making desktop entries as mentioned in my last post.
Do note the topic I linked to is related to version 12.1, but may still apply to 13.1

(edit: it does, I tried to install this myself and yeah you need to create a link to it as the app does not create a .desktop link file for some reason)
 


seekermeister

Honorable Member
Yeah dont do anything unless it is needed.
As for if you cant get Lacie LightScribe Template Labeler to appear in the menu you may have to manually link to it in the menu:
https://forums.opensuse.org/english...ns/468136-lacie-lightscribe-no-way-start.html
Yes, but how? I first tried the terminal command given in that thread, but it said there was no such file. I then used the whereis command, and it pointed me to the location in the screenshot:

snapshot4.png

But I have no idea of what to do with that, it doesn't look like anything executable, nor does it seem to have anything to do with Lacie.
 


Ralph Bromley

Extraordinary Member
This is how I solved it:
I right clicked the system menu, and selected "edit applications"
I added a new item and called it lightscribe
then once the new item was added in the command box I pointed it to:
/opt/lightscribeApplications/SimpleLabeler/SimpleLabeler

added a custom icon and it worked fine
 


seekermeister

Honorable Member
This is where my derps factor comes into play. Your instructions look simple, but not simple enough for me to follow. I found the Edit Applications function, and entered LightScribe into the Name field and selected for it to save, but there still isn't anything that I can find in the launchpad pertaining to it. How about an ABC type of explanation?
 


Ralph Bromley

Extraordinary Member
Here is a more detailed instruction on how to manually add items to the kmenu:
Click on the category you wish to place it in (graphics as it is a app that prints labels)
In the menu editor you need to hit the button that says "new item"
In the item name enter the name of the app and hit "ok"
when the item is added click on it and you will see four boxes
the one you need to go into is the "command" box and from there there is a small button that can pull up the folder navigator right next to it
from there go to the root folder and navigate to opt, then to lightscribeApplications, then to the SimpleLabeler sub folder and click on the simplelabeler file then hit "ok"
then make sure to save it before closing off the menu editor.

note: there are two things you needed to install with this one.
One is the LightScribe System Software and the other is LightScribe Simple Labeler
and you need both for this to work.
both can be obtained here:
http://www.lightscribe.com/downloadSection/linux/index.aspx
 


Last edited:

seekermeister

Honorable Member
Hmm, this is where it gets weird. Opt is an empty directory, even though it is set for "all files". Running whereis, it only lists /usr/lib/Lightscribe/etc/lightscribe.rc. Something appears to be awry.
 


Ralph Bromley

Extraordinary Member
yeah maybe you need to do as I instructed by installing both packages i suggested.
 


seekermeister

Honorable Member
I'll try that, but the LightScribe page I downloaded the host software from said to use the Lacie Template Labeler. I'll see if the LS Simple labeler does anything different.
 


Ralph Bromley

Extraordinary Member
Its similar, it will write a basic label on a lightscribe compliant disk.
 


seekermeister

Honorable Member
I started to post a follow up saying that I only had partial success, because when I selected the labeler in the launchpad, the activity indicator bounced for quite a while and then quit, without any labeler appearing, but as I was about to submit the reply, the labeler finally appeared. I have no idea of why it should have taken so long, but at least it now looks as though it will work.
 


Ralph Bromley

Extraordinary Member
Well it could have been a hiccup, its uncertain.
On my system it seems to open right off, but different computers and all that.
 


seekermeister

Honorable Member
I've got a lot of relearning to do, because most everything I have come to know how to do in Windows almost as a second nature, requires a lot of fumbling around in Linux. You've been with Linux so long, that I doubt that you fully understand that, but I'm glad that you tolerate me.

Another minor irritation you might have a solution for is the Grub boot menu's time to select, which is only 5 seconds. Is there a way that I can reset that to a longer interval of my choice?

EDIT: I would also like to have Windows set as the default boot option, rather than Suse, if possible.
 


Ralph Bromley

Extraordinary Member
Yup, you can even edit the boot screen via a gui:
open up the YaST control center (located under system: conbtrol center)
In YaST go to "system"
then to boot loader
From there you can edit Grub via "boot loader options"
and edit the timeout from there.
The Grub editor for YaST is one of the best ones out there, it rarely has issues re configuring GRUB.

And yeah there is a learning curve but these days linux is very easy, or at least much easier then it used to be.
Heck in some cases I find it easier then windows, such as codec installation, updating and customization.
 


Last edited:

seekermeister

Honorable Member
Changes made, but I noticed a checkbox at the top of the options titled "Hide menu On Boot", that I could choose the drive to boot to in the BBS Popup Menu, and not have to use Grub also?
 


Ralph Bromley

Extraordinary Member
Yeah it will bypass grub, but it will make linux un bootable.
So its a pick your poison scenario.
 


seekermeister

Honorable Member
That's not good, I don't care for poison. What effect would "Write generic boot code to MBR" have?
 


Ralph Bromley

Extraordinary Member
I wouldn't know, I normally dont mess around with grub, I would leave it be and just adjust simple things like the timeout.
Changing perimeters like that can make you go back to your original issue.
 


seekermeister

Honorable Member
An old problem has returned to haunt me...setting Windows time to UTC solved the problem I was having with Windows time being incorrectly reset after booting into Kubuntu, but now I'm having the same problem after booting into Suse. Windows is still set to UTC, so I'm guess Suse is using a different standard than Kubuntu...GMT? When I mouse over the clock in Suse, it says that I'm using UTC, but I vaguely remember that during the installation, that it had the option to set it to UTC, but I didn't check-mark it. Is it dealling with the hardware clock in one time standard, yet displaying it in another? How would I now get it to behave like Kubuntu?
 


Ralph Bromley

Extraordinary Member
Ah the classic clock issue, yeah had this myself actually.
in openSUSE go to YaST, then to date and time
here is where you can play around with date/time settings

Also check that hardware clock in the bios and in windows to make sure they are all the right time.

Clock issues like this are fairly common in a dual boot setting, it all goes down to linux wanting to set the hardware clock to UTC
This can be viewed as both a good and bad thing, on one hand it uses a time standard that is a good basis on telling time, but on the other its not really a local time.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top