Has anyone in the U.S. noticed this in Firefox 34.0.5 ?

Discussion in 'Windows 8 Networking' started by brkkab, Dec 28, 2014.

  1. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,375
    Likes Received:
    81
    Has anyone noticed that since Firefox 34.0.5 has come out and they switched to Yahoo, that it's gotten slower when you first open it before you can do anything. I know it isn't my internet connection as I'm getting results anywhere from 50.72mbps to 50.76mbps. on speedtest.net.
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Yes....I quite like it. It has a bing look/feel to it.

    You can change it. In the search box, move your mouse over the magnifying glass and you'll see a little arrow show up. Click that then a new window pop up (change search settings) click that and make any changes you desire.
     
  3. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,375
    Likes Received:
    81
    Sorry it took me so long to respond. One of my roomates cut my AT&T internet service wire yesterday. AT&T just fixed it. I'll look into changing it from Yahoo to Bing later tonight and see if it speed's up the original Firefox load time when I open it. I already have all the speedup tweaks done in about:config. PS. Those about:config tweaks had to be re-done after moving from FF33.** to FF34.0.5.
     
  4. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,375
    Likes Received:
    81
    **SOLVED** Forgot to mention before, my long time to respond was due to one of my roomates cutting my AT&T U-verse internet wire on Sunday. AT&T fixed it Monday afternoon and landlord is serving said roommate eviction papers.
     

Share This Page

Loading...