Has anyone else noticed this ?

Discussion in 'Windows 8 Help and Support' started by brkkab, Feb 4, 2014.

  1. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,384
    Likes Received:
    81
    Has anyone else noticed, that ever since installing the January Patch Tuesday updates in Windows 8.1 that the right-click context menu is missing the option to show the next desktop background. My pc hasn't had any malware to explain this according to Malwarebytes free, SUPERAntiSpyware Professional ( with Real-Time Protection disabled) and Bitdefender Internet Security 2014. It's like this on both my desktop pc and notebook. Same security software on both.
     

    Attached Files:

  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Hi! This is the default menu on a clean install of Windows:

    2014-02-04-23-56-29.

    The ability to go to the next desktop background, as you describe it, may be a feature of some kind of desktop customization software.
     
  3. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    You have to have a collection of wallpapers checked in your background in order to see this option, are you sure you have multiples selected? If so, try unchecking and rechecking multiple wallpapers, hit apply and hopefully the option returns.

    I'm on 8.1 with all latest updates.
     
  4. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,384
    Likes Received:
    81
    Well, it should be appearing considering I'm running one the themes from Microsoft's Personalization Gallery. It showed until I installed January's updates.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I am still showing it on mine, along with the Intel Graphics options. I do run a personalized background from one available normally. All the option does is change the picture to the next in line.
     
  6. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,384
    Likes Received:
    81
    Must be some sort of bug, then. I got updates for 8.1 and Office 2010.
     
  7. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    If you select "personalise" - Then "Windows", for example, for the themes, you should then select the option at the bottom "Desktop Background". At the top of the window, choose "Select All". You should then have your missing option in the drop down.
     
  8. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Mine has never shown that supposed "show the next desktop background" option. I'm betting it's some sort of 3rd party software that you've downloaded and it's added that option to the context menu.
     
  9. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    To clear up any confusion, as Joe said, if you download a theme pack that has more than one wallpaper, you will have that option. This feature was introduced natively in Windows 7 and requires no third party software. I still have the option after this month's updates. Sometimes your theme can somehow get reset to only use one of the wallpapers in a pack. To fix this, go to Personalization and reselect your theme. That's the only suggestion I have.
     
  10. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,384
    Likes Received:
    81
    ***SOLVED*** Just found out what the issue was. I customized the theme and saved it, but even though I had all the themes pictures selected, Windows changed it some how. Deleted that and resaved it how I had it and the option is back.
     
  11. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Right on. As you say, you did have the "All" option selected.
     

Share This Page

Loading...