Help and support center not working.

#1
Hi,
can anyone help me with this problem?

When i lick my help and support center, instead of going to the home it opens some page which reads...

__elbasuer__
__elbasuer__
Marking a partition as active is an advanced task that should only be performed by advanced users. Marking a partition as active on a basic disk means that the computer will use the loader (an operating system tool) on that partition to start the operating system.







when I type any help topic , for example 'Restore' it shows the following message:


0 results for restore


__elbasuer__
Suggestions


  • Check your spelling
  • Try a different phrase

Can anyone help me with this????? Plzzzz

niks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi,
I'm pretty sure someone has posted this problem before but as to the solution I'm unsure... I'd try the usual though like anti spyware/virus scans, try running 'sfc scannow' typed into the command prompt (right click and run as admistrator) and finally system restore..
If you upgraded from xp, try doing a clean install..
 


reghakr

Essential Member
#3
Yes, there were two threads on it, and it remains unresolved
 


RAK

Extraordinary Member
#4
I think I may have supplied a rather evasive answer, or perhaps it was not appliceable to the poster..
But, a word of caution, I would advise any readers to google with care for this word (reuseable spelt backwards, of course). There are some agressive pages using the word to launch malware.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#5
Yes, there were two threads on it, and it remains unresolved

Thought so... Thanks for updating..:D
 


#6
Found the problem. Rather simple fix really... Try next time to click it, and not lick. Licking things tends to not work as great.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
...nice. I initially missed the spelling mistake and wondered what the hell you were on about...
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#9
Sure..which one in particular? Cool I see it..
 


#10
Thanks a lot... If you get a better solution .. do let me know
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#11
If you have Help and Support running and start Task Manager, do you show it working correctly in Applications?

Do you have knowledge of any old help files that might be on your system, perhaps from an older program?

If you highlight the application and right click and select go to processes, does it show HelpPane.exe?

I do not know if creating a dump file from the Process would help, since I do not know how to read it, but maybe someone else could.
 


RGB

New Member
#12
Do you have an OEM "help assistant" superimposed on Windows help?

Try uninstalling it.

In my case Windows Help works again if I uninstall HP Support Assistant. I see this also worked for qupav in another thread on this forum.

The uninstall takes a lot out of the HKLM\SOFTWARE\Microsoft\Assistance\Client\1.0\Namespaces\OEM section of the registry (mentioned elsewhere for another solution involving a stray bluetooth entry).

HP needs to provide a Windows Help & Support Update for notebooks to fix this problem.
 


#13
This actually shows a problem with a corrupted help file.
It is caused by bluetooth software. If you have bluetooth in your computer, we can remove an entry in the registry file to correct the issue.

  1. Click on Start, type regedit.exe in the Search field, and press Enter.
  2. Provide consent to User Account Control if prompted.
  3. In the left hand navigation pane, expand each registry key until you are at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Assistance\Client\1.0\Namespaces\OEM\en-US\Topics.
  4. Delete the "BCRM_Bluetooth_Help" string value (REG_SZ).
  5. Close the Registry Editor and re-launch Windows Help and Support.
If you don't have the string in Topics, it could be under Titles. Do a search for the entry.
It should now have Help and Support without the "elbauser" entry.
 


RGB

New Member
#15
pcs3657, many people with the corrupt windows help file problem that gives the _elbauser_ symptom do not have any bluetooth entry in that part of the registry, and like the OP in this thread they have found no other solution. This is well documented elsewhere. My post was to provide a solution. I have since noticed one other independent post with the same solution - so it is worth a try for those still suffering the problem (and as a bonus it is easy to do via control panel).

reghakr, WinHlp32.exe is the add-in to provide support for legacy help file format (*.hlp) in Win7. To my knowledge it has nothing to do with the problem discussed in this thread.
 


#16
RGB

Thank you - that worked for me.

1. I did not have the Bluetooth key any in the Registry

2. I went to the HP Support Assistant web site HP Support Assistant | HP® Official Site and downloaded HP Support Assistant (sp82049.exe)

3. I installed HP Support Assistant and Windows Help immediately worked.

My history is that I have a vanilla W7 install (not an HP OEM install) following a rebuild of my HP Pavilion. Last year I downloaded HP Support Assistant and installed it ... and then un-installed it. I think this is probably what caused the problem with Help.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.