Help!!! Cannot open anything no files problem.

#1
Hello, I am running windows 7 and I came home from work and my spysweeper told em i had a trojan, "trojan.fakealert" I ran the sweep and got rid of the trojan only probem is I cannot open any files. I tried running in Safe mode, Nothing works. I go to start go to the search programs and files, I type in "Regedit" I click on that than it says "C:\Windows\regedit.exe Application not found.
 


#2
Also when i try to open a program i get a window message saying "open with"
 


Captain Jack

Extraordinary Member
#3
Hello and Welcome !!

Follow this Link Default File Type Associations - Restore - Windows 7 Forums and download "EXE" and "INK" and apply it and reboot the System and see if that works. If that didn't work then Perform a Repair Install Repair Install - Windows 7 Forums . If you don't have a disk follow this Tutorial System Repair Disc - Create - Windows 7 Forums

Hope this helps,
Captain
 


#4
Yeah i tried the first one but it wants me to purchase this scan to fix it. Why do i have to do that? I mean this is problem shouldnt it be free?
 


Captain Jack

Extraordinary Member
#5
What first one ?? I didn't suggest anything that you have to pay for !!

Ok lets start over again ;)

1.Download this file "exe" and "lnk"
2. Save the .zip file to your desktop.
3. Open the .zip file, then extract the .reg file to the desktop.
4. Right click on the .reg file and click on Merge.
5. Click on the Run button in the Security Warning pop-up.
6. Click on Continue (UAC), Yes, and OK when prompted.
7. When done, you can delete the downloaded .zip and .reg files on the desktop if you like.
8. Log off and log on, or restart the computer to apply.

Hope this helps,
Captain
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.