Help please, BSOD randomly, files requested is in OP.

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by SkeeterUK, Feb 25, 2015.

  1. SkeeterUK

    SkeeterUK New Member

    Joined:
    Feb 25, 2015
    Messages:
    1
    Likes Received:
    0
    Hi there.

    I have not had bsod in years but lately they happen every so many hours now. The only things that have changed is moving my os from c drive ssd 128gb to a 256gb ssd by the clone method. The only drivers i have changed recently would be the nvidia drivers, then the odd windows update updates that i get now and then. All other drivers are the same as when the system was running smoothly.

    I searched what 0x000000d1 could mean but all they said was maybe ocing issue which i doubt but on the off chance i have upped my volts from 1.200 to 1.210 just to see if it helps today.

    Im guessing it might be nvidia drivers issue i dunno tho 100%.

    Included is a minidump from todays bsod hopefully some kind soul can look at it and debug it as i have no clue how to do that im more of a build pcs and oc them etc, im not used to the debug files stuff.

    As of the guide thread how to report these i have included the w7f tool zip a cpuz of all tabs and a passmark ram html report.

    I hope this is all that is required.

    My system is

    i5 3570k oc :4.5ghz been rock stable
    8gb corsair low volt memory, been rock solid again i must point out.
    gigabyte z77 d3h mb with a old but stable bios, was stable for years, so dont need latest bios.
    gtx 670 gfx card with latest drivers. Gona maybe roll them back to a driver i know that worked ok i guess using DDU.
    asus dg scard with unified drivers.
    win 7 64bit with all updates to date afaik, it said no updates when checked today so.. Latest dx is on etc.

    Anything else needed let me know cheers.
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck D1, {63, 2, 1, fffff880066a2183}
    
    *** WARNING: Unable to verify timestamp for cmudaxp.sys
    *** ERROR: Module load completed but symbols could not be loaded for cmudaxp.sys
    Probably caused by : hardware ( cmudaxp+23183 )
    
    Followup: MachineOwner
    
    Hi,
    out of the three dump files you sent two are like the one above and the other was a Bugcheck 7F. They all mentioned cmudaxp.sys which relates to your ASUS Xonar DG Audio Device. We also have to consider the Bugchecks. Two are D1 which is mainly driver related but Bugcheck 7F can mean hardware is failing especially memory:
    Bugcheck D1
    ref:
    https://msdn.microsoft.com/en-us/library/windows/hardware/ff560244%28v=vs.85%29.aspx

    Bugcheck 7F
    ref:
    https://msdn.microsoft.com/en-us/library/windows/hardware/ff559244%28v=vs.85%29.aspx

    It's also my opinion that this could be down to an old Bios and indeed the above link does specify (Troubleshooting section) that if recent changes have been made to consider updating the Bios

    BiosVersion = F8
    BiosReleaseDate = 02/21/2012
    BaseBoardManufacturer = Gigabyte Technology Co., Ltd.
    BaseBoardProduct = Z77-D3H

    Unfortunately I don't know which 'revision' or version of the above motherboard you have. There are 3 revisions, 1.0, 1.1 and 1.2. You will find your revision number printed on the motherboard itself. The download page is here but as I mentioned do check which revision you are: (you can see the links to other revisions alongside the motherboard name)
    http://www.gigabyte.com/products/product-page.aspx?pid=4140#bios

    If your overclocking then of course this may have some impact

    It could be that the driver cmudaxp.sys is simply corrupt and a removal and then re-install of said driver may fix things but if it doesn't then you have my advice to think about above.:
    cmudaxp.sys Mon Jul 22 02:24:04 2013: ASUS Xonar DG Audio Interface driver
    http://www.asus.com/uk/Sound_Cards_and_DigitaltoAnalog_Converters/Xonar_DG/HelpDesk_Download/

    You do have some drivers which are out of date:

    EtronHub3.sys Fri Jul 20 08:15:52 2012: Etron USB 3.0 Extensible Hub Driver. A 2013 version is available via the support page:
    http://www.gigabyte.com/products/product-page.aspx?pid=4140#driver

    iusb3hcs.sys Mon May 21 08:23:42 2012: Intel(R) USB 3.0 Host Controller Switch Driver later version on support page:
    http://www.gigabyte.com/products/product-page.aspx?pid=4140#driver

    LMIRfsDriver.sys Mon Jul 14 17:26:56 2008: RemotelyAnywhere Mirror Miniport Driver or LogMeIn Mirror Miniport Driver. Please check for update:
    https://secure.logmein.com/

    aswRdr2.sys Thu Jun 26 12:33:28 2014: Avast AV known on occasion to cause the odd issue or two consider uninstalling just as a test.

    If after making the above changes you still get the bsod then you need to test your RAM.
    Windows does have it's own memory testing app but it can often miss errors and the best app for the job is Memtest86. The latest version of which can be found here:
    http://www.memtest.org/

    To run Memtest86 you need to either burn a copy of it to disk or use a USB stick. If you look down the page you'll eventually find the latest version and it's associated downloads. If your burning to disk choose the pre-compiled iso zip. If your using a USB method then the corresponding download is the auto installer for a USB stick.
    Once you have Memtest86 on the media you selected you'll then need to enter your bios and change the boot order so that the machine will boot from either the disk or stick you have Memtest86 on.
    Run the test for at least 12hrs if possible unless it becomes clear that there is a issue. If there is a problem with the RAM you'll see the errors pop up in red so you can't miss them.

    Post any new dump files.
     

Share This Page

Loading...