How to reduce a video in Nero 2018

NettleWarbler

Well-Known Member
Hello all , could someone please help me with this . It happens in Nero 2018 Platinum . When I try to burn A Blu-ray or Dvd disc , some times i get a message saying Reduce the encoding quality of your project automatically , i click yes and the project shortens so i can burn the video . Other times i don't get this option so it means i cannot burn the file , when i click the yellow question mark i get a message with about 4 options on it . Can someone please see if there is anyway i can use the videos , burn them i meen Nero is quite a popular burning tool i was hoping someone could solve the problem for me . All tips are welcome . Thank you .
 


Attachments

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
I'd reduce the encoding quality to make them fit.
 


NettleWarbler

Well-Known Member
nmsuk , that's the whole point I don't get that option , NOT every time .
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
It should be in edit. Though you could use handbrake to re-encode.
 


NettleWarbler

Well-Known Member
I don't know what you meen when you say it should be in edit . Also what would re-encode achieve .
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
It would compress the video more so itd fit on the disc. In edit there should be video encode options

Sent from my CLT-L29 using Tapatalk
 


NettleWarbler

Well-Known Member
When I download a video ( Blu-ray ) I usually go for about 20GB so it will be decent viewing quality .
 


NettleWarbler

Well-Known Member
I'v just fired Nero up and loaded A Video , when I click on the edit button this is what I get
 


Attachments

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
I was hoping there would be encode settings in edit. I don't suppose there are any options when you right click the video?
 


NettleWarbler

Well-Known Member
In options I get Disable in Smart Encoding I cant take a snip it closes the Disable button . I could try Disabling it .
 


Attachments

NettleWarbler

Well-Known Member
I ticked the box next to Smart Encoding Automatic (Recomended)
 


NettleWarbler

Well-Known Member
I tried to burn a Blu-ray dvd with the Smart Encoding Disabled , I got the message Reduce the encoding quality of your project automatically . I clicked yes and it shortened the video so I could burn it . It was the same video I tried and failed to burn before , maybe it just wanted Disabling . Now hopefully the video will have burnt ok .
 


Attachments

NettleWarbler

Well-Known Member
Hopefully that will be sorted now , only time will tell .
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
Lets hope it has.
 


NettleWarbler

Well-Known Member
nmsuk , I'v burnt 4 Blu-ray Dvds with Disable enabled I got the Smart Encoding Automatic ( Do you want to reduce the video to fit on the disk . Sort of . I clicked yes and all 4 burnt , i'v watched one and that was alright . The only difference seems to the final size of the Dvd it was 14GB there abouts when sometimes before it was 21GB . Better than nowt .
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
I'd take that as a win.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top