How to turn this one off?

Discussion in 'Windows 7 Help and Support' started by davidhk129, Jan 16, 2014.

  1. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Just happens about 2 days ago.
    Before I go and do a system restore, I would like to know if there is a quicker way to fix this annoying popup at the bottom of the screen. It appears as soon as I open IE10. I don't have to logon to any website.
    Image 1.

    I have tried Tools > Internet Options > Security > Custom level > under Miscellaneous check the Enable box at "Don`t prompt for client certificate selection".
    I have also tried to Reset Internet Explorer.
    The damn popup still shows up.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Never mind.
    It is sorted.
    I apologize wasting your time reading this thread.
     

Share This Page

Loading...