I cant get system restore to start

#1
Hi everyone, I have recently noticed that i cant get system restore to work.I`ve tried to create a new point and it says ....The restore point could not be created for the following reason, The specified object was not found ( Ox80042308 ) . It did work about 3 months ago. Im stumped. Ive tried uninstalling MSE and Ccleaner but still doesnt work. Any ideas`?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
If you go to the Control Panel, System and select System Protection, under the System Protection tab, do you show Protection as being ON?

Under the Configure button, you will be given the opportunity to delete all prior restore points. If you can't get your system to work, you might try that.
 


#3
Hi, Thanks for your reply, System protection was on and i tried deleting all restore points the other day and to no avail. I tried it again today and still the same error message. Thanks again
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.