I have a caution for everyone rebooting in Safe Mode!

MikeHawthorne

Essential Member
Microsoft Community Contributor
Hi everyone!

I don't know how many times over the years I've booted in safe mode, but I don't remember ever running into this before.

In an effort to delete my Video Card folder (do to another problem posted here), I went to msconfig and clicked the button to reboot in safe mode. I then rebooted and to my surprise when I got to the login window I saw a message that said I couldn't use my 4-digit code and wanted my full serial number.

I haven't used my complete serial number in so long I had no idea what it was, plus I'm 83 it's hard to remember what happened last week. I have it recorded in a text document on a flash drive, but I couldn't find it.

So I was stuck with no way to log in.
I tried to change it on another computer, but that wasn't working the same way it used to either.

Finally, not being able to figure out anything else, I restored my System Image from several months ago. That worked and after an hour of redoing a lot of updates everything is back to normal.

I don't know if this is normal for Windows 11, I've always been able to log in with my 4 character key before when booting in safe mode or some kind of glitch, but if you are going to switch to safe mode be sure you have your Windows password handy before you do it, just in case.

I recovered my hidden serial number from my computer and now have it on a real piece of paper.

Mike
 

Boomerang Gaming

New Member
I have also been having sign-in issues over the last 2 days. the login window appears asking for the PIN / Password, yet when I type on my keyboard nothing goes into the box. I tried using both a wired and a Bluetooth keyboard. The only way I can get in is to keep rebooting or shutting down the PC until it works. I haven't used Safe mode or made any changes to the system over the last week, and I am wondering if it was the update that came through a few days back.
 

MikeHawthorne

Essential Member
Microsoft Community Contributor
Do you see a cursor in the window before you type? You might try going through the process of setting up your pin again, and see it that helps.
It sounds like something isn't loading, but I don't have any idea how you would correct that easily.

Did you try hitting the escape key several times after the sign-in box shows up? I've had to do that on occasion to get the cursor to show.
 
Top