I have a Windows 8.1 Laptop wi-fi problem

Pandaz3

Extraordinary Member
#1
it is a 7 year old computer that has Win 8.1 and drivers up to date it has been in daily use with my home Wi-Fi, but it has not been out of the house for awhile. We are on the road an we both are accessing our on road residence at the moment Wi-Fi with our surface 2 (Win 8 RT) and Surface 2 Pro (Win 10) with no problem. On the laptop it says 'no connection can be found. The troubleshooter say it can't find a Wifi used recently (Duh we are 800 miles from home). Yes I have checked the wifi device, in device manager and troubleshooter. I have rebooted at least three times.

How can I make it search for a new connection?
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#2
How can I make it search for a new connection?
A landline network icon looks like this
nw1.png



A healthy wifi network icon looks like this
Screenshot (131).png


Clicking them should open your network settings should show you what options are around...
Screenshot (115).png

also note that laptops can go into flight mode if they hybinate and that will block ANY outside network from running.
 


Pandaz3

Extraordinary Member
#3
mine looks like a UN-healthy Wi-Fi network icon, When you hover over the icon it says networks are advailable, but when you click it to see the networks it then says none are available. I have been in advanced network settings and see no roadblocks there. I have re-booted half a dozen times or more by now.
 


bochane

Honorable Member
#4
Has this problem been solved yet?

Network mode settings of the adapter may be involved. Somtimes, it helps if you switch the WiFi network adapter Off and On again in DeviceControl...
 


Pandaz3

Extraordinary Member
#5
It was not solved on the road and I don't know that we will take it again

I am not sure I tried that, but I think I did.
 


bochane

Honorable Member
#6
Try to navigate to the Advanced tab of the Properties of the WiFi network adapter: (Right-click on the staircase WiFi icon, go to Network center, right-click on WiFi connection, select Properties, click on Configure (the adapter)) There you find all kind of settings i.e.Wireless mode, they differ from Adapter to Adapter. Select there for all Mode related parameters if possible for Auto or 11g and 11b.

There is also a small change that you are on a 5GHz network and that your laptop does not support it. I think you need mode 11n for that kind of network.

Does this make any difference?

(I am on a non English version of Windows, hence names you see may differ, Sorry for that!)
 


Pandaz3

Extraordinary Member
#7
Well I am just going to say it is fixed, we came home and naturally it works there. I am sure this last solution might have worked, but she won't take it again. She thinks I spent too much vacation time trying to fix it. She's right as usual.
 


bochane

Honorable Member
#8
Great to hear!
And yes, avoiding problems is always better than solving them.

Thank for reporting back
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.