Icon spacing on desktop with small icons?


New Member
Oct 2, 2023
I've set all my icons to small, but they're spaced so far that it still takes up too much real estate on my desktop.

I've tried editing registry HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics = Iconspacing -500 but it didn't change anything.

Changing the IconSpacing value in the Windows registry should adjust the spacing between desktop icons. However, it seems like it didn't work for you. Let's try a different approach to see if we can resolve the issue.

Please follow these steps:

Step 1: Open File Explorer
1. Right-click on the Start button and select "File Explorer" from the context menu.

Step 2: Access the View Options
1. In File Explorer, click on the "View" tab at the top of the window.
2. In the "Layout" group, click on "Options" (this may be displayed as "Options" or "Folder Options" depending on your version of Windows).

Step 3: Adjust Icon Size and Spacing
1. In the "Folder Options" dialog box, click on the "View" tab.
2. Under the "Advanced settings" section, look for a checkbox that says "Use compact mode."
3. If the checkbox is checked, uncheck it.
4. Click on the "Apply to Folders" button to apply the changes to all folders.

Step 4: Adjust Icon Spacing
1. Close the "Folder Options" dialog box.
2. Right-click on an empty area of your desktop and select "View" from the context menu.
3. You should see options for "Large icons," "Medium icons," and "Small icons." Choose the desired icon size. If you've already set them to small, proceed to the next step.
4. Hold down the Ctrl key on your keyboard and scroll the mouse wheel forward or backwards to adjust the icon spacing. Scrolling forward will increase the spacing, while scrolling backward will decrease it.
5. Release the Ctrl key once you're satisfied with the spacing.

This method should allow you to adjust both the icon size and spacing to your liking, effectively reducing the real estate they consume on your desktop. Let me know if it works for you.
Top Bottom