I'm administrator, but want to bypass welcome screen

Discussion in 'Windows 7 Help and Support' started by suomi48, Dec 1, 2013.

  1. suomi48

    suomi48 Well-Known Member

    Joined:
    Feb 27, 2011
    Messages:
    5
    Likes Received:
    0
    My OS is Windows 7 Home Premium. In my User Accounts, I am the only user, which I set up to be Administrator, without setting a password. When I turn on my PC, I still see the Welcome screen. Is there a way to bypass the Welcome screen, given the way I have set up my User Account?

    Thank you.
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,454
    Likes Received:
    268
    Run a command prompt as administrator, enter the command netplwiz.exe and uncheck the box "must enter a username and password".
     
  3. suomi48

    suomi48 Well-Known Member

    Joined:
    Feb 27, 2011
    Messages:
    5
    Likes Received:
    0
    Hi Pat,

    The box was already unchecked. Any further suggestions?
     
  4. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Have you checked your settings on what the computer will do when waking up from sleep?
    That might have something to do with the problem.

    Start button > search box, type power options > Enter > left panel, click Require a password on wakeup > under Password protection on wake up, click Change settings that are currently unavailable > click at the empty dot in front of Don't require a password > click Save changes > exit window.
     
  5. suomi48

    suomi48 Well-Known Member

    Joined:
    Feb 27, 2011
    Messages:
    5
    Likes Received:
    0
    Hi David,

    That solution did not work either. The real issue is this: When I turn on my computer, I want to be able to bypass the Welcome screen altogether. Please read my initial post and let me know if what I want to do is possible.

    Thank you.
     
  6. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    patccoke's answer is the only known solution to your particular question.

    Sorry I can not help.
     
  7. BurrWalnut

    BurrWalnut Extraordinary Member

    Joined:
    Nov 14, 2008
    Messages:
    97
    Likes Received:
    13
    Sometimes you have to type the password, well press Enter alongside the empty field.

    So, open a Run window (Windows Logo key+R), type netplwiz and press Enter. Make sure the tick is removed from “Users must enter a user name and password” > OK. Now type your user account name to complete the process.
     
  8. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Try gpedit.msc for Local Machine Group Policy. It is bad practice to have no password.. Windows Server doesn't even allow you to continue if you refuse to enter a admin password. You should look into the history of why the lock screen was put into place. Dave Cutler programmed Windows NT (the current branch Windows is associated with now vs. Windows 95, 98, ME , etc.) Many customers who were disatisfied with Windows ME (Millenium Edition) started using Windows 2000 (NT-based) as their primary operating system. This is the first, and last time, that Microsoft issues a OS that can be used for entertainment and server roles. Windows 2000 was designed as a server operating system.The failures of Windows ME may have convinced Microsoft to create Windows XP (NT-based).

    What happened shortly after that is quite simple: Microsoft has 95% market share in the desktop PC range. Hackers started creating fake login screens to harvest user info, passwords, and to achieve admin rights on the system. In Windows Server, you are forced to use a password, because of this type of security risk. Even if it is a password that is weak and you know well, it may be better than no password at all.

    Sent from my SCH-I535 using WindowsForum mobile app
     
    #8 Mike, Dec 2, 2013
    Last edited: Dec 2, 2013

Share This Page

Loading...