In Windows 10, Can't Turn off Airplane Mode.

Discussion in 'Windows 10 Help and Support' started by sidmoore, Nov 25, 2015.

  1. sidmoore

    sidmoore Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    7
    Likes Received:
    0
    Anyone know why, in Win10 Network & Internet, I can't turn off Airplane Mode? When I try, it just pops right back on.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    sidmoore likes this.
  3. sidmoore

    sidmoore Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    7
    Likes Received:
    0
    Thanx, kemical, but none of those tips worked for me. I think it's because this is a desktop computer (I didn't think of pointing that out, I guess). Some of those special keys don't appear on my keyboard.

    So, I'm still looking for a solution. I definitely appreciate your effort on my behalf and hope, some day, to be able to repay it.

    Sid
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi Sid,
    your very welcome and please don't worry about repayment of any kind as we are glad to to help. Can you take a screenshot of the area in question?
     
    sidmoore likes this.
  5. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Your are using the latest release of Windows 10? Not being a pedant, but it is called Flight mode now - Change of name only. Microsoft love doing that.
    I haven't read the li8nk, but this "bug" seems to be associated with the use of the manual wireless switch on some computers. If you have one, which is ON, try turning it off and then on. Also try the opposite. Dumb, but it seems to work for many.
     
    sidmoore and kemical like this.
  6. MinecraftKid45

    MinecraftKid45 Well-Known Member

    Joined:
    Jun 1, 2015
    Messages:
    72
    Likes Received:
    7
    Turn on everything that Airplane Mode turns off and restart your PC and try to turn it off, sometimes works..
     
  7. sidmoore

    sidmoore Well-Known Member

    Joined:
    Aug 29, 2013
    Messages:
    7
    Likes Received:
    0
    I have no idea what Airplane (Flight) Mode controls except wi-fi. Anything else, Kid45?
    EDIT: In fact, I don't know how to turn wi-fi off, either. It's been ten years since I last flew and I guess lots has changed along with less elbow-room and more extra fees. Hell, it's a miracle they haven't thought of putting a lock on the toilet door requiring a dollar bill to unlock it!
     
    #7 sidmoore, Dec 2, 2015
    Last edited: Dec 2, 2015
  8. MinecraftKid45

    MinecraftKid45 Well-Known Member

    Joined:
    Jun 1, 2015
    Messages:
    72
    Likes Received:
    7
    Ha, true! But Airplane Mode turns off Bluetooth (if you're computer has it) and Wi-Fi, also (if it has it) GPS connectivity, and to turn it off, just click the signal bars in the taskbar
     

Share This Page

Loading...