Internet connection lost when on all PCs when switching users

Discussion in 'Windows 7 Networking' started by kimbo, Feb 8, 2010.

  1. kimbo

    kimbo New Member

    Joined:
    Feb 8, 2010
    Messages:
    2
    Likes Received:
    0
    I lose my internet connection on all the PCs on my home wireless network when a user is switched or a PC is powered on. The network consists of: a Linksys WRT110 router, my PC is hardwired to the router, a Airlink 150N wireless USB adapter on the other PC (multiple users and generally causing the issue) and 2 laptops with internal wireless. When the PC with the 150N switches users the internet on the other PCs is lost. In around 4-5 minutes the connection is returned.

    Are there any settings that I can change to prevent this from happening? Is it a hardware issue?

    Thanks
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Did some checking around and first, I could not find your adapter on the Windows 7 Hardware Compatibility List here Windows 7 Compatibility Center hardware browse results - Networking - Wireless Network Cards in addition I checked the manufacturers website and found that the last driver update that they show is for June 2008 here AirLink101 Help Desk so you might think about investing in a different adapter. In the mean time, if in the process of getting the card installed you installed some type of third party software that came with it, then you might try uninstalling that, since Windows 7 seems to prefer managing network connections itself, and perhaps maybe try dumbing down the adapter and see if you can set it to run G or B, something other than N. Good luck and keep us posted.
     

Share This Page

Loading...