Internet Protect Mode

#1
On the right bottom of my screen is the msg: "Internet Protect Mode: Off.

I know how to get the screen for this to show, but I'm not sure how I should mark off the settings; i.e. disable, enable, prompt. I'm afraid I'll chose the "wrong button".

I would be greatful if someone can help me with this.

Thanks in advance.

Mimi
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.