Just installed, but my start button and search bar do not work

db88

New Member
#1
what do i do??

I have two user accounts on my computer and the other users start menu works just fine. Mine however (the administrator account) does not work / respond at all.

When i click the start button i see a little blue loading wheel appear for a split second and then nothing happens and its gone. I am also unable to type in the search bar.. any ideas???
 


db88

New Member
#2
got it to work... had to do this

Open PowerShell as Admin and try this:
Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
 


#3
I can't type in the PowerShell window. Any reason behind that?
 


db88

New Member
#4
not sure on that, make sure you run it as an administrator
 


#5
I did. For some reason after minimizing it and moving it around i could. Apperently i wrote it wrong somewhere and dint realize i could copy + paste it in. But it seems to be working now. Any way i can tell when its done?
 


Last edited:

db88

New Member
#6
for some reason it wouldnt let me paste so i typed it in.

I would assume that if your start button and action center are working that it is done doing its thing.
 


#7
I have the same issue. How did you guys enable admin mode of PowerShell ? I cannot access the start menu, search bar or even settings.

I want to rollback to windows 8.1 now but I cannot since I can't access the settings. I'm am very angry.
 


db88

New Member
#8
dont worry.. you should also be able to right click the start menu button if youre having the same issue as me.\

open a folder and then go to your C:/ from there go to windows>system32>windowspowershell>v1.0>powershell.exe and right click that to open as administrator

then enter this Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

and press enter. Wait for it to finish its thing, and you should be all set.
 


#9
I still have the same problem, doing all that in PowerShell didnt really fix anything.

To run PowerShell as admin you can enable it by rightclicking the taskbar then properties, then go the navigation tab and mark the box so you use PowerShell instead of cmd. Now when you right click the starmenu or windows key + x there should be Windows PowerShell (Admin) available. And if you want cmd to be there instead just go into properties again and uncheck the box.
 


#10
,
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.