Lan Problems..

Discussion in 'Windows 7 Hardware' started by VsUK, Feb 22, 2011.

  1. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    Ok, everything was running perfectly fine till a few days ago when i had windows updates to install & after the reboot it said updates had failed & it continued to fail & revert the changes made which took forever to do & i managed to get the updates to install 1 by 1 in the end. But ever since than my Lan connection takes forever to fully load & i cant use MSN, AV wont update & basically nothing will connect to the net other than my web browser until its completed loading.

    Once its loaded everything loads perfect but its until its loaded i cant do anything & programs i load up like Network & sharing refuses to load, Windows Update refuses to open. Sometimes my LAN connection has the red X in it & yet i can browse the net using my browsers & then after a while it fully loads to the blank screen as you get. My system info doesn't show ether until its loaded.
    I have gone into BIOS & disabled the LAN from been used & it is disabled as it no longer shows in my device manager & yet i still get the LAN icon on my taskbar doing the loading as if its trying to connect.
    Here is the image i get so you know what i mean.. lan1.
    My Mobo is a GA-MA790X-DS4 & i have gone to the site & downloaded the latest LAN drivers for my OS which is 64bit Win7 & nothing changes, I can Disable via Device manager, Uninstall, update or roll back drivers & nothing sorts it or removes the LAN icon to say its loading.

    Any Idea's?

    Update: Noticed my TuneUp Utilities 2010 states there is a problem with my Ethernet & gave a list of effects they can cause which were slow system performance, effected internet performance & unstable system which match's all my symptoms.

    I turned my system on today & it took 30 minutes for the ethernet to fully load so i was able to use my pc. I have also noticed when my ethernet cable is connected to the router port the connection/activity light isnt on during this long wait for it to work. I have changed cables & even switched ports around from my other devices & still the same problem.

    Are they any tools about that could detect faults of any kind? I dont want to reinstall windows if its a hardware fault to have to do it again once ive replaced the motherboard which i think it might be a hardware fault due to the fact that i disable the onboard LAN in the CMOS/BIOS settings & still its there trying to load..
     
    #1 VsUK, Feb 22, 2011
    Last edited: Feb 23, 2011

Share This Page

Loading...