Limited Access Only When Connecting to my Phone

scoostraw

Well-Known Member
#1
Hello,

I connect to the internet by tethering my android phone to my netbook (Toshiba NB505 running Windows 7 Starter). This has worked well for a very long time.

The other day I went to play my morning crossword and received an error stating that xw_control.xml could not be found. I googled and discovered that this file may be flash related. I knew that my flash was downlevel so I downloaded the latest flash.

After that I could no longer connect to my phone. When I open the network and sharing center it is spinning its wheels on "Identifying".

I tried shutting down, did a battery pull on the phone, and did a system restore to a date prior to these events. No help. I also tried to connect to a public wifi network with the same limited access.

I really need some guideance please. Thank you!
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Could have been a flash update that caused the problem. Try finding a flash install a few versions earlier.
 


scoostraw

Well-Known Member
#3
Thanks patcooke for the reply.

I actually uninstalled flash entirely. (Sorry forgot to mention that)

Then this morning I performed a system restore to date prior to when any of this happened.

Just a short time ago I tried connecting to a wifi network that I have used frequently in the past - same thing - "limited access". So it appears I am unable to connect to any network at this time.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
Might be time to check the ip configuration - goto command prompt and enter the command ipconfig /all.

If you need help interpreting the output you may post it here.

(Just a further thought - it may be that your mobile network has caught up with your tethering - I don't know of one that permits it and whilst many of us gat away with it I have heard of increasing numbers getting blocked).
 


scoostraw

Well-Known Member
#5
I thought the same thing until I tried connecting to other networks that I've successfully connected to in the past - with the same result.

Ok I entered ipconfig/all from a command prompt. And yes I will need help deciphering it please. (I am typing these posts from my phone) Don't have access currently to another computer. I suppose I could photograph my netbook screen with my phone's camera. :)

What are the things I can check for? It's about 2 command screens of data.
 


scoostraw

Well-Known Member
#6
I'll try and attach screen shots here...
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#8
You can also do ipconfig /all > results.txt

Then take results.txt and bluetooth it to your phone, copy and paste here :)
 


scoostraw

Well-Known Member
#9
Good idea Josephur. Let me know if my screen shots are legible. If they are not, I will post the text instead.

Thank you.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#10
The text file would be better to post.
 


scoostraw

Well-Known Member
#11
I installed the latest driver. Same results. No change.

Here is my ipconfig data:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kens-Netbook
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : B8-70-F4-56-D5-06
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC
Physical Address. . . . . . . . . : 7C-4F-B5-5F-9A-EC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::90cd:704c:8335:333b%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.51.59(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{DA328543-E4ED-439D-9826-819D6D8A225C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{34523340-B7F8-4AD1-90DB-F00DA71ABD56}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#12
Are you doing wireless tethering?

It appears perhaps you have manual settings on your wireless adapter, while using Google's public DNS server 8.8.8.8 is fine, you have a subnet mask set there that seems odd? Post the rest of your ipconfig that got cut off please.

If you want to reset the manual settings on your wireless adapter go to Network and Sharing Center, Change Adapter Settings, right click your WiFi connection and go to Properties.
Double click the IPv4 and choose the option Obtain IP Address Automatically, Click OK.
 


scoostraw

Well-Known Member
#13
Hi Josephur. Wireless tethering yes. Although I am also unable to connect to any wifi as well at the moment.

I went into the settings as you suggested, and the option to obtain an ip address automatically is already selected.

I was not aware that my ipconfig data got cut off sorry. Unfortunately I don't have my thumb drive with me to repost. The screen shots I posted earlier should be complete tho.

I really appreciate the help. Thank you.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#14
Have you tried going to Device Manager, uninstalling (but do not check delete driver option) the Wireless Adapter, then allowing it to re-install itself?
 


scoostraw

Well-Known Member
#15
No but I just did. I uninstalled, rebooted - and it reinstalled itself. Same thing tho when I try and connect - limited access.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#16
If you view services (start, run, services.msc) is the DHCP Client service set to Automatic, and started?

Also try issuing the following commands at an elevated (Run as Administrator) command prompt:


netsh advfirewall reset
netsh int ip reset c:\reset.txt
netsh int ipv6 reset
netsh winsock reset

Post contents of c:\reset.txt

Also are you using Antivirus with current definitions? A Malware infection could possibly be to blame. Malwarebytes full scan may be in order...
 


scoostraw

Well-Known Member
#17
DHCP Client shows as Disabled.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#18
Change it to Automatic Startup, and start that puppy.. DHCP client is responsible for obtaining your IP address from your Router (Phone in this case). Without it running you'll never get connected.
 


scoostraw

Well-Known Member
#19
When I enter netsh advfirewall reset I get "An error occurred while attempting to contact the Windows Firewall service. Make sure that the service is running and try your request again."
 


scoostraw

Well-Known Member
#20
Worked!!! I am sending this from the netbook!!! :):):)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top