Line appeared in File Explorer under ribbons!

Discussion in 'Windows 8 Help and Support' started by gladio, May 14, 2013.

  1. gladio

    gladio New Member

    Joined:
    Mar 15, 2010
    Messages:
    9
    Likes Received:
    0
    Hi, as the title says I didn't have this line before but my little nephew has done something wrong while he used File Explorer so it looks to me really irritated and I need some help to get rid of it!
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hi,

    I tried and failed on replicating your issue but have you tried restoring defaults? You can find the setting via the folder option tab:

    folder options.
     
  3. gladio

    gladio New Member

    Joined:
    Mar 15, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks for your replay, I just tried it but still it's there :s
     
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try this. Right click the file explorer icon. This will produce another window. Right click "File Explorer", which you will now see there, and select "properties"
    delete everything you see in the line "target"

    Insert, instead C:\ Apply

    Now see if the bar is as you want it.

    Just had another read of your post. This bit "I didn't have this line before " jumped out.
    Now I am thinking that the line has always been there, but your nephew has moved it?

    Try clicking the arrow, as in my picture, and move the line to the top. That maybe what you had before?

    custom.
     
    #4 davehc, May 15, 2013
    Last edited by a moderator: May 15, 2013
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    I notice in the op's picture that the settings normally used to change folder view now appear in the bottom right hand corner. I just cannot remember how to do that... Hmm time for google.. lol.
     
  6. gladio

    gladio New Member

    Joined:
    Mar 15, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks for your efford, I tried all steps as you have described but no luck, I tried also to move the line to the top but I can't move it, it's just stuck there!
     
  7. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    darn you, Kemical! Now I have to google. Mine are also bottom right!!!!!
    BUT. If you mean you did not have those little guys at all, they are enabled through the folder options -"Show status bar"
     
  8. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Have you checked to see if toolbars are locked? Right click on an empty area in the top menu.
     
  9. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    The OP is showing the Windows 8 File Manager. I believe the lock option is only in the browser? (or the windows 7 file manager)

    But, his problem and comment intrigued me. You may have the solution. I have always had that line in Windows 8 File manager. But, in Windows 7, the layout was totally different and, of course, the line was not there. I wonder if the user has not been using the Windows 7 file manager, through a third part fix, and the nephew has reverted to the Windows 8 version??

    ( I think the "Classic" start menu has that option?)
     

Share This Page

Loading...